Mag 256 - latest update bricked box ?

bigj2552

Newbie
Just updated to the latest firmware dated 3rd aug / 2018

After i done that, rebooted - i have two subs, when i click on either of them now, it just gives me a blank screen.
Go back and reboot device, or reload portal - same thing

Has this updated bricked my mag 256 box ffs ???
 

mike123

VIP Member
TK Supporter
It will be a clone box. infomir do not brick boxes. However, it dose not sound bricked to me just do a factory reset and re-install the firmware you had previously
 

bigj2552

Newbie
Thread starter
HI MIKE - was genuine box my friend - bought from there web site, not ebay ;)

will try reset
 

pabloescaban

VIP Member
TK Supporter
What does it say on the page in front of you?
take a picture if needs be and upload it here...if you've done a factory reset you have lost all the information you put in, iptv sub details, epg etc, this will all need adding again
 

nicoj24

TK Veteran
No it wouldn't brick your box I did my 2 mag 256 boxes all fine so not sure what the issue is your end maybe need to see if your portals are still there first.
 

bigj2552

Newbie
Thread starter
hi guys
added in my 2 subs again - they didnt work at first - so reset the thing again, and re added them

now one works fine, and the other when i click on it, gives me a blank screen - in touch with sub seller now ;)

but thank god i got telly for the weekend - PHEW !!

thought is was gonna be a looooooooooong weekend till monday with bugger all telly lol
 

nicoj24

TK Veteran
Unplug the box hold f/n button still holding the button plug power back in keep holding f/n button it then goes through a series of flashing lights let go of the f/n button when it starts to flash red.

Also make sure these are set
1. Please enter the internal portal

2. Go to "Settings"/"Interface"

3. In the "HDMI event reaction" choose "Disabled"

4. In the "Stand by mode" line choose "Active", press OK for saving

5. Reboot device
 
Top