N line and Cline in mgcamd at same time

Hello friends,

Just trying to set-up N line and C line on mgcamd 1.46 .

Have not used this before but looking to add multiple lines so does not have to switch cams. I want my N line to be selected as first which I have added in newcamd.list file . I have two other c lines which are in cccamd.list (for my Euro lines)

The problem I am getting is the C line being selected as first and N line not working. Also these C lines were working perfectly in my Oscam but in mgcamd these C lines are freezing so which I think due to bad settings.

can someone please share best settings for this set-up.

If I delete Cccam.list file then N line works.

I am using latest Vix version.
 

cactikid

VIP Member
As far as i can remember lines are made to use one system mgcamd or Cccam.

Years ago trying to bunch them all together you get freezing and glitching or freezing or not working.

Dont think you will get both working unless you start and stop cams which is a pain.

Lines need to be checked by provider if they can use another format to use 1 cam.

No idea on Oscam and Mgcamd.
 

Accelerated_Dragon

Newbie
Thread starter
Can't you just run both mgcamd and oscam at the same time? It's been a while since testing multiple cams at the same time but I'm sure it worked

did not even that is possible. I thought you can select only 1 cam at a time.

Just had look on softcam menu but looks like not possible on vix.
 

grog68

VIP Member
open atv only allows one cam in the softcam manager.

Someone told me you can put cccam lines in the cccam.list file in /usr/keys folder but I've never tried it
 
Can't you just run both mgcamd and oscam at the same time? It's been a while since testing multiple cams at the same time but I'm sure it worked
You can but it doesn't work that well still.

Oscam must be started after mgcamd and it will not show anything decrypting (from oscam) on the infobar.

IIRC you also need to use PMT mode 6 with oscam.
 

Accelerated_Dragon

Newbie
Thread starter
You can but it doesn't work that well still.

Oscam must be started after mgcamd and it will not show anything decrypting (from oscam) on the infobar.

IIRC you also need to use PMT mode 6 with oscam.

good to know, will try,

did not understand your last line thought mate, what does pMT mode 6 mean?
 
The servers let you use cccam instead of mgcamd.

So why not just convert your oscam servers into C: lines then add the N: lines to CCcam.cfg
 

moshibeth

TK Veteran
Only way to run those is in oscam and if you have the new HD 28e line and use it in oscam it will get banned off their system.You can run more than 1 line in cccam and mgcamd but it will freeze like mad
 

Accelerated_Dragon

Newbie
Thread starter
Only way to run those is in oscam and if you have the new HD 28e line and use it in oscam it will get banned off their system.You can run more than 1 line in cccam and mgcamd but it will freeze like mad

Exactly, thought it is my settings which are making them freeze. so looks like will have to swap cam manually for best use.

not end of world but little inconvenience.
 

moshibeth

TK Veteran
Exactly, thought it is my settings which are making them freeze. so looks like will have to swap cam manually for best use.

not end of world but little inconvenience.
You can use cline and nline in oscam and it will pickup the best connection but i take it you are running the new HD 28e line as well ?
 
Top