No Softcam

pabloescaban

VIP Member
Forum Supporter
Tuner was set to country - all

set it to uk, virgin all systems
run a scan and restarted mgcamd but still no channels
line is definately live
 

Mike395

Registered
Never factory reset any enigma2 box
the builds before infinity don't work
no idea what you have running but it's not good advice

To @Onlywayne go to resources at the top of this page, download/install softcam feed 4.3
install whatever softcams you need from plugins menu after that and away you go
HI SORRY TO JUMP IN. I HAVE RECENTLY INSTALLED INFINITY ON H2H I HAVE NO SOFTCAM. I HAVE READ ALL THE THREADS AND HAVE NO IDEA HOW TO DO IT. I'M NOT GREAT WITH THIS SORT OF THING AND DONT KNOW WHAT ALL THE LINGO IS IN SOME OF THE COMMENTS. PLEASE HELP
 

pabloescaban

VIP Member
Forum Supporter
please turn the CAPS LOCK off, thanks.
download and install the softcam feed from resources
instructions are there to install it
 

gray1313

TK Veteran
Forum Supporter
Thank you so much for trying it’s really appreciated
how is your newcamd.list in keys check theres a full stop after newcamd and bfore list i made that mistake and didnt realise for ages as soon as i put the name right necamd.list hey presto just a thought
 

Mike395

Registered
thanks will try now. not great with tec
tried this
Option A:
Unzip, Transfer to /tmp

On receiver, press
Blue > Plugins > IPK Installer > OK
Select /tmp/ and press OK to install extensions
List of ipks will be shown. Select the one you want, ensure it has a tick by pressing OK, then press Green to install

just says no displayable files
 

Mike395

Registered
tried this
Option A:
Unzip, Transfer to /tmp

On receiver, press
Blue > Plugins > IPK Installer > OK
Select /tmp/ and press OK to install extensions
List of ipks will be shown. Select the one you want, ensure it has a tick by pressing OK, then press Green to install

just says no displayable files
how do I unzip and transfer please
 

boodsy

Registered
Hi. Installed grogbuild today and it now uses mgcamd 1.45. In ver 1.38 you could go into sofcam panel and see the name of the line in use and connection speed. Any idea on how you can do this in ver 1.45. Or shall I just remove it and reinstall 1.38.
 

boodsy

Registered
Maybe your skin needs to be adapted to use the new softcam setup. It is definitely there for me

Red > Softcam setup
Done red>soft cam setup but only able to change soft cam and restart. New options with regards to card sharing. Tried info button but has no assigned action- comes up with a cross top right.
 
Top