pbnigma abm

siilver

TK Veteran
anyone using pbnigma?
i cant find abm on their plugin list and i cant find a ipk that will work with it

any help would be great thanks
 

siilver

TK Veteran
Thread starter
Why would I want to use someone else build for lol
Not what I do

Ipab is openatv
Had it already
 

arkles

TK Veteran
Ok just seen your post in all honesty ipab is the best for a h2s but it's your choice obviously

Sent from my SM-G388F using Tapatalk
 

siilver

TK Veteran
Thread starter
Why is it the best version of openatv for?
I'm not using using atv.

I have my own setup of openatv. So why would I want to use someone else's build of openatv
 

arkles

TK Veteran
Grand you had an issue. With ABM , ipab would solve that, that's all i have to say on the matter

Sent from my SM-G388F using Tapatalk
 

siilver

TK Veteran
Thread starter
Installing my own backup of openatv still wouldn't solve my problem
I'm trying to get pbnigma to work well th ABM

Thank for your help
 

arkles

TK Veteran
The image i mentioned has sly bouquet maker and ABM built in , just saying

Sent from my SM-G388F using Tapatalk
 

siilver

TK Veteran
Thread starter
Your not getting what I'm trying to do
And it's not built in its just installed like what I'm trying to do here
 

siilver

TK Veteran
Thread starter
I tried 3 or 4 of the net which I ftped over
Just says 0 installed

Abe2 installed no problem it was on their plugins list

It even has @dsayers2014 import plugin on it
 

dsayers2014

VIP Member
It may not be compatible with it but try abm folder from a working version to pnigma

Sent from my SM-G925F using Tapatalk
 

arkles

TK Veteran
I've no idea sorry the ipk would need to be compatible with your image, is there an image forum that might help

Sent from my SM-G388F using Tapatalk
 

siilver

TK Veteran
Thread starter
That's what I had to do in the end and it worked grand that way. Just no updates with it. Other than the config
 

arkles

TK Veteran
I presume you done a software update on the image, did you look in EPG in menu, setup some images have ABM installed there

Sent from my SM-G388F using Tapatalk
 

siilver

TK Veteran
Thread starter
I found I found where it lived when I ftped a copy over and that worked grand
Just not the ipk

Has anyone tried the firmware?
 
Top