Satellite Tuning (No signal)

kingnesh

Registered
Hi all,

Had an issue the last few days with satellite channels breaking up or not working. This morning none of the sat channels are working and when I try to tune them it says unable to locate signal on tuner C and tuner D. I get no SNR or signal lock on either of the two sat tuners but both cable tuners work fine. Running Wooshbuild Infinity one Xtrend ET8500.

Cheers
 

kingnesh

Registered
A quick way to check is try another box and check the signal strength is that does not work you will need to check dish alignment coax or LNB
Cheers. I’m going to borrow someone’s sky box to see if I get anything. Hopefully that should establish if it’s my box/tuners or the LNB
 

linesman66

TK Veteran
Forum Supporter
Check your dish alignment before you
Purchase l.n.b l.n.b fault will cause
Fluctuation off your s.n.r or you will
only recieve certain channels on the
V side off the transponder or h side
 

r_h blade

Registered
Hi guys
Just had a new lnb fitted as all my channels had no signal in both my rooms. In one room I have a sky+hd box and all looks fine but in the other I have a blade7000 combo and I am not able to get some channels like pick+1. Confused as the sky box has got it tried the frequency from kingofsat but its not picking it up, any clues
Thanks
 

cactikid

VIP Member
Forum Supporter
move box to other room to see if it works there.
WARNING POWER OFF BEFORE MESSING WITH CABLES ETC.
no movement on kingofsat but plenty of new movement on many in red.
 

r_h blade

Registered
Thanks for the reply really appreciated. Will move the box to the other room after the football but didnt understand the point about plenty of movement on many in red? Is it like kingofsat typed in google found nothing?
 

cactikid

VIP Member
Forum Supporter
If using many of those non working channels they wont clear as the info is wrong,recent movement is shown in red confirms it went recently,whereas older dates are on older channels last moved.
Say you scanned your box 3 years ago any movement since then will leave a non working channel until a fresh scan is done and working channels return.

The sat bible i call it
https://en.kingofsat.net/pos-28.2E.php
 

r_h blade

Registered
Yeah thought the same did fresh scans but it seemed like certain channels on a particular frequency wasnt getting picked up. Mainly I found was 12207.00 wasnt getting picked up on a scan.
 

r_h blade

Registered
**update**
Put my current box in the other room and got all the sat channels. So came back in to the current room put the cables in and the channels that were working in the other room were not now. Interestingly the channels not working all had vertical transponders?
 

cactikid

VIP Member
Forum Supporter
**update**
Put my current box in the other room and got all the sat channels. So came back in to the current room put the cables in and the channels that were working in the other room were not now. Interestingly the channels not working all had vertical transponders?
So sky+hd works in the place where blade does not suggests lnb/cable/and dish are fine
Can you input all data on the channel not working and run a manual scan?
 

r_h blade

Registered
Where the sky+hd box works is where I put my blade box and it worked all fine but in the other room where the blade originally is the vertical transpnder channels dont work. I have tried manually in this room and now it isnt even picking up the channels on these particular transponders.
 

r_h blade

Registered
Mind that this has only happened since my old lnb got replaced but guy installing put an lnb that he said was new but didnt look so. Cant be the cable as it was working intil last lnb died.
 
Top