skyNEW DreamPlex Skin Pack

Chabs

TK Veteran
skyNEW DreamPlex Skin Pack
Version 1.000

You must have skyNEW Skin (Version 2.003 and above) & DreamPlex Plugin installed to use the skin pack.

To install DreamPlex:

1. Go to Menu - Plugins - Press Green to Download Plugins - Install DreamPlex in Extensions.

2. Extract the folder named skyNEW from the .rar file attached.

3. FTP to your box and copy the file in /usr/lib/enigma2/python/Plugins/Extensions/DreamPlex/skins

4. Restart GUI

5. Go to Menu - DreamPlex - Settings - select skyNEW in skins

6. Restart GUI

Done.

Enjoy :)

1_0_1_2BF_7_F020_FFFF0000_0_0_0_20181023122902.jpg

1_0_1_2BF_7_F020_FFFF0000_0_0_0_20181023122921.jpg



1_0_1_2BF_7_F020_FFFF0000_0_0_0_20181023122936.jpg

1_0_1_2BF_7_F020_FFFF0000_0_0_0_20181023123003.jpg

1_0_1_2BF_7_F020_FFFF0000_0_0_0_20181023123032.jpg

1_0_1_2BF_7_F020_FFFF0000_0_0_0_20181023123049.jpg

1_0_1_2BF_7_F020_FFFF0000_0_0_0_20181023123106.jpg
 

Attachments

timknowlden

Registered
I don't suppose anyone has played with the colours for seen and unseen logos? Very difficult to distinguish between ones unseen, part watched or seen
 

#infosat

Registered
i followed your instructions. after selecting the skin option for my vu solo2 openvix and it crashes with bad python code for the dreamplex. I had to ftp in to box while in a boot loop and delete the dreamplex plugin
 

PG95

Registered
Hi there folks so i followed the instructions for this installation now my zgemma h2h is on a constant cycle of trying to restart after clicking to change the skin, with a log error which looks to be showing something inside dreamplex and further down the log it states 'no such file or directory' really need help here guys if anyone has any idea what to do thanks so much

On further reading Ive seen that its the exact problem as the previous poster.... so ive done what hes done and deleted dreamplex using ftp. im using wooshbuild and the latest open atv is there anything i can do to get this installed correctly
 
Last edited by a moderator:

Anto101

Registered
skyNEW DreamPlex Skin Pack
Version 1.000

You must have skyNEW Skin (Version 2.003 and above) & DreamPlex Plugin installed to use the skin pack.

To install DreamPlex:

1. Go to Menu - Plugins - Press Green to Download Plugins - Install DreamPlex in Extensions.

2. Extract the folder named skyNEW from the .rar file attached.

3. FTP to your box and copy the file in /usr/lib/enigma2/python/Plugins/Extensions/DreamPlex/skins

4. Restart GUI

5. Go to Menu - DreamPlex - Settings - select skyNEW in skins

6. Restart GUI

Done.

Enjoy :)

View attachment 35422

View attachment 35423



View attachment 35424

View attachment 35425

View attachment 35426

View attachment 35427

View attachment 35428
Any plans to skin dreamplex for the vm skins please.
 

richard taylor

Registered
hi done above but on my list no chabs option? downloaded above skyNEW.rar file is this correct file? just got system, live tv, about . zgemma h2h open atv 6.2 running woosh any help chabs thanks!
 
Top