Smart IPTV no sound

nuts00

Registered
Hey any idea why im getting no sound on my Smart IPTV app on my firestick The service is good and works fine on all other devises. Just not on this firestick. The picture is fine and pefect player is fine
 
Sponsored Links

nuts00

Registered
You might want to check audio settings

Sent from my K10000 using Tapatalk
Audio settings on the app? How do I get on there please. There is limited buttons on the firestick controller. Only thing I can find is hold middle button. Then press it again?
 

cacawachi

Registered
On the tv first , see if the settings look correct
I don't know about the firestick but if you have a menu for it i suggest you see audio settings on it too

Sent from my K10000 using Tapatalk
 

nuts00

Registered
On the tv first , see if the settings look correct
I don't know about the firestick but if you have a menu for it i suggest you see audio settings on it too

Sent from my K10000 using Tapatalk

All the sound on the tv works. All the other apps on the firestick have sound. And watching the playlist through perfect player has sound.

Just not through smart itv. Very strange.
 

nuts00

Registered
On the tv first , see if the settings look correct
I don't know about the firestick but if you have a menu for it i suggest you see audio settings on it too

Sent from my K10000 using Tapatalk

All the sound on the tv works. All the other apps on the firestick have sound. And watching the playlist through perfect player has sound.

Just not thro smart iptv app
 

cacawachi

Registered
Can you try other players ?
Lazyiptv might not be the bwst but you can test it and see if it's working

Sent from my K10000 using Tapatalk
 
Top