Total darkness

Hi everyone. As if the 28th I have some friends who are experiencing total darkness on their sly connections. I have narrowed this down to those who are connected to post office broadband and talktalk. Anyone any ideas what the issue is?
 

tmc007

Member
Ya i jumped the gun there lol
Is fta working i.e bbc1?
If so do a network test
Menu/setup/system
/network/device setup/network test/green button/you should get 5 green tick?

Sent from my SM-G935F using Tapatalk
 

MACPOOL12345

Newbie
Thread starter
Fta working. Currently I know 5 people with no sly channels. 4 x talktalk 1x post office broadband connections. Someone else eluded to this issue yesterday in the missing channels thread but this was deleted!
 

MACPOOL12345

Newbie
Thread starter
Clearly two issues at the minute. The other thread is covering one issue. This thread is aimed at addressing the other!
 

MACPOOL12345

Newbie
Thread starter
Yea guys, BT and sly broadband no issues. Whoever posted Last night, before it was deleted, mentioned a difference in the LNB'S. I'm going to my uncles house today and will get to see the issue first hand. Hopefully someone else will post here who is experiencing the same!
 
For people having trouble with talk talk you need to change router settings, the dns primary settings to 8.8.8.8 secondary to 8.8.4.4,it worked for me not sure about post office broadband but popping round to a mates whos also gone off with post office,but can confirm 100% got talk talk working ok :)
 

Keith1956

Member
For people having trouble with talk talk you need to change router settings, the dns primary settings to 8.8.8.8 secondary to 8.8.4.4,it worked for me not sure about post office broadband but popping round to a mates whos also gone off with post office,but can confirm 100% got talk talk working ok :)
Tried what you said but still not working for me no sky at all.
 
Top