Trying to upgrade from Wooshbuild V3 to V5

mrteddy

Newbie
Hi, I am trying to upgrade my H2S from Wooshbuild version 3 to version 5, however, i have tried doing it the standard way by uploading the h3 folder to a usb and inserting it into the front panel, then back panel. I have tried doing this a thousand times, formatting my USB to FAT32 (i have used 6 different USB's) without any luck. I am pretty familiar with the ZGemm boxes, as i have been using them for 2 years, however, the box does not want to recognise the USB and flash. It is not the USB because I have tried many different ones. Is there another way of installing version 5 or would i need to delete version 3 from the box and reset it to default? Many Thanks, Mrteddy
 

gmanpanthro

TK Veteran
U could put the basebuild zip file into a folder on ur usb stick that u use for recording. Then u can flash that through the menu system.

So to so this ftp the zip file to the folder media/hdd/images and then press on ur remote the blue button and ull see software management on left side pane and then go across from that and select flash online/local in right side pane.

Follow instructions/coloured buttons to flash locally and select the zipped file u ftpd over earlier.

Ur box will now flash with the basebuild and then it will walk u through the process of upgrading to the latest full wooshbuild v5.

322624f30dfb6e83e30281bd57fc146e.jpg
 

bangloud

Member
Hi, had simular issues.try switching off box .then unplug power supply cable wait about 20 seconds then insert cable and switch box back on. Then try reflash with usb stick for some reason the cable holds charge a bit like a laptop cable.i found it sometimes effects the usb for some reason.let me know if it works. I tried 3 usb sticks that were proven and they kept failing.

Sent from my SM-G901F using Tapatalk
 

mrteddy

Newbie
Thread starter
Thanks gents, much appreciated! Will follow all instructions and watch the sent by DD_UK. Many thanks all
 
Top