Unable to get epg working on my iptv

MRUK

Registered
Hi All

epg working for all other channels coming from the sat dish.
I am using wooshbuild version 7.
I have updated rytec sources.
I have also downloaded and installed epg importer plugin.
Selected relevant rytec sources. I have made sure boxes are ticked and tried downloading.
Appears to download data but then no epg shows in iptv channels. I have waited 24 hours for the automatic download which is enabled. Still no epg showing.
Any suggestions?
 
Get VPN

jclappi

Registered
You would normally get extra sources for epgimport from your provider or as part of your script which you would need to select as well as the rytec ones.
 

MRUK

Registered
I installed the iptv using putty. I have ticked all the available sources in the epg importer for the UK. I have updated the rytec sources then gone into the sources and ticked all the ones for the uk.
I have tried to download. It even says it is parsing event. Still no info in iptv for epg
 

hedges2016

TK Veteran
I installed the iptv using putty. I have ticked all the available sources in the epg importer for the UK. I have updated the rytec sources then gone into the sources and ticked all the ones for the uk.
I have tried to download. It even says it is parsing event. Still no info in iptv for epg
Doesn't work like that mate each channel has to be linked to epg. unless your provider hasn't got them linked your best bet would be to have a word with your provider about epg or have a look at suls script
Suls.co.uk
 

waldo176

Forum Supporter
If you installed using a script using putty then normally this will install extra epg settings to choose from in the list.

If from xtream editor will need to enable epg import.

Also make sure that in epg settings that it's stores to flash hdd and not internal flash, maybe be out of space, and of course make sure you have a usb drive mounted.
 
Top