UNO 4K glitches/freezes

cactikid

VIP Member
Forum Supporter
until the basics are covered as in top notch cables and splitters + are you paying a sub to vm for broadband?
 

Maynard0

Registered
I’m payin a sub to vm for bb using sh2. Got a genuine vm hdu, which is connect to the outside cable via a connector. Will check the cable when I’m home for breaks or damage but can’t see it. Are there any readings that could show possible breaks or damage?
 

ddleite

Registered
I have also a VUUNO 4k and it does short and longs glitches.
I believe for sure that it is a DEFECT OF FACTORY
 

pabloescaban

TK Veteran
Forum Supporter
I have also a VUUNO 4k and it does short and longs glitches.
I believe for sure that it is a DEFECT OF FACTORY
How can you be sure of this?
as @cactikid said above, unless you are using top quality splitter and cables (which are more important than the box itself) then it could be almost anything.
Have you tried different splitter? - cables? - different lines/providers? - softcams?
 

samsid

Registered
I have also a VUUNO 4k and it does short and longs glitches.
I believe for sure that it is a DEFECT OF FACTORY
Definitely not, Vu receivers, I have 4 genuine ones ,are not intended for card sharing purposes,they do not condone the use of cams, Conditional Access Modules, either.You have a card slot on them, for legitimate services that allow access to their channels,via card,without an official box as such . If however,you use these receivers , as most of us do, to access card shares anyway,then you need to be sure, as the others have already said, of the way you have set your equipment up , & the viability of your line.The box has nothing to do with it
 

cactikid

VIP Member
Forum Supporter
Like myself i have 4 vu boxes.Dont think these boxes can use faulty mg_cfg file as suppose to be oscam,but is that configured correctly and does box have a direct cable connection to router?
 

ddleite

Registered
I consider two species of stops:
a) due to interruptions of the broadcast station or carsharing
b) fast image absences on the TV screen.
What happens are longer or shorter absences from any picture on the TV. The screen turns black.
 

pabloescaban

TK Veteran
Forum Supporter
I consider two species of stops:
a) due to interruptions of the broadcast station or carsharing
b) fast image absences on the TV screen.
What happens are longer or shorter absences from any picture on the TV. The screen turns black.
Yeah it's a provider issue, take a test and watch it disappear
 

Maynard0

Registered
Thought I’d give a little update. So tried a few images tried many settings and called virgin out a few times and now it’s perfect. Ended up disconnecting the hdu and using a normal splitter. Virgin changed the cable from the street to the house and then replaced the sh2 with a sh3. Also I might be wrong but I noticed a big difference updating OScam but can’t be certain.

I have also a VUUNO 4k and it does short and longs glitches.
I believe for sure that it is a DEFECT OF FACTORY
So unfortunately I would have to disagree with your comment
 

nicoj24

TK Veteran
Few people I know have had similar issues with Virgin the Vu + boxes are excellent boxes especially for streaming.
My mate have 300 mbps Virgin but when we did a test was only getting 5mbps they said everything was fine on the line no issues, but eventually they sent out an engineer who changed the router and its been fine since.
 
Top