GrogBuild Will not run on ATV 6.5 or above for a while

grog68

VIP Member
This is a heads up to advise that Grogbuild Freerange will NOT be moving from ATV 6.4 to 6.5 or above until some time after the newer ATV version becomes the stable version.

I took a look at it a few days ago, I modified GB setup to flash ATV 6.5 and gave it a spin, all seemed to go fine but once flashed with 6.5 and rebooted enigma2 would not start. I made a few more tweaks to the setup script and reran it with atv 6.5 still installed, but this time the module that is used to detect the box being used through up an error so the setup script could not tell which box it was running on which in turn means it can't flash the box.

I don't know if the error detecting box was due to atv 6.5 still being beta or if there was another issue but decided I didn't want to waste time getting that fixed to then find in the final release it has been fixed or something.

I am busy over the next few weeks with life but if I get a chance a MAY put together another script that doesn'tn flash the box but installs all the GB files on an already flashed box and then work on the proper fix once we know which version of ATV is going to be the next stable release.

Sorry to all those that have been wanting to install GB on ATV 7, but I don't have time at the moment to mess with fixes that may then need changing at a later date.

Grog68
 
Top