Wooshbuild 5 on H2H All good


D12UNC

Registered
Ive tried dsayers and bioheads images and must say they are PERFECT for the H2H. But I wanted to try Wooshbuild 5 see if it was ok?

So I Installed Wooshbuild 5.
Then Menu - Setup - Service Searching - Tuner Configuration - highlight tuner B - Ok - Then change Net ID to your area - then Green button to save.
Exit back to tv. Green button - Red button (remove plugins) - extensions - highlight autobouquets and press ok - (MESSAGE READS Do you want to remove the plugin "extensions-autobouquets"?) Highlight YES and press OK - exit back to tv - ****NOW THE IMPORTANT PART**** Menu - Standby/Restart - RESTART GUI ****It must be (RESTART GUI) and not just restart!!!!!! (If you press just restart Autobouqets E2 will still be there!!!!!!!!)
Green button - Green button (download plugins) - System Plugins - AutobouqetMaker (ABM) - Download then restart box - Menu - Standby/Restart - RESTART GUI.
Menu - Setup - Service Searching - Autobouqemaker - Configure - change setup mode to Expert - Sheduled scan (turn to ON) - change Time of Scan to Whatever time ( I used 5am) - Press Exit - Providers - make sure Virgin U.K. is (ON) - Virgin Swap Channels is (ON) and your Net Id for your area is there . - Press Exit - Start Scan ( Will now Scan for Channels).
Once finished then Menu - Setup - EPG - Settings - Enable Virgin epg ( change to YES the press GREEN button to Save.
Press Exit back to Setup - CrossEpg -Configure - Schedule Download ( change to wherever ( I used (5.15am).
Press Exit - XMLTV PROVIDERS - Sroll down to bottom and choose RYTEC Virgin U.K. XMLTV then press GREEN to enable - Press Yellow to Download - ( once finished make sure there's a tick on Ryteck virgin uk).
Press Exit.
Providers Start Order - Highlight Rytec Virgin and press GREEN button to move up so RYTEC virgin is at the top!
Press Exit - Download Now - Now will Download the Epg.

Then I FTP into box using Filezilla and transferred my newcamd.list file into usr/keys.
Then Blue Button - Press Down Button once - Press Right Button once - (softcam Panel "control your softcams") - press OK - Highlight Select Cam 1 - Press Right Button Twice till it says mgcamd_1.38rl - press GREEN button this will restart cam. - now exit back to tv.

I then downloaded the VirginHD skin and Installed it aswell.
All Virgin Channels working fine including HD and Epg working g a treat!
If I've missed anything out or done something you thinks wrong guys let me know.

Things to NOTE:
1. I left TUNER A as it was.
2. Always check your using the correct NET ID.
3. I was using a N-line in Mgcamd. (But obviously you can use c:line CCCam).
4. This guide is for Cable ONLY!! But you can run Sky with this also.
5. Big thanks to Wooshman (Wooshbuild is a great build mate)


Might help someone if they fancy using Wooshbuild eh!
 
Last edited:

StevieK

Registered
I used the exact same method to install Wooshbuid V5 onto my H1 a few weeks ago and can confirm it works perfectly on Vermin. I used the same method to install V4 previously too. The only issue I have is the online software updates. Each time I've chosen to download the updates it seems to trip out Tuner B....it disappears completely. I then have to reflash the box which is no big drama but annoying that one or two of the updates seems to be causing it. At present I have 62 pending updates available and I'm loathe to download them in case I have to reflash yet again. Has anyone else experienced the same problem?
 

mufcmad

Registered
Done all the above but still no further . I'm in Northern Ireland and changed the code to 00021 then virgin Ireland brute force . Then scan it finds 400 channels but none play not even the free ones . Someone please help
 

Chenz23

Forum Supporter
After a good night's sleep so I'd had plenty of rest I've got it going with v5 .

Perfect again!!

Can add a download of the flash if woosh doesn't mind?
 

dsayers2014

VIP Member
Should be plugins green to download plugins goto extentions or system plugins I can't remember should be autobouqetesmarker

Sent from my SM-G925F using Tapatalk
 

newby

Registered
Hi D12UNC I am attempting to get wooshbuild(v5) on to my zgemma star h2 to work on VM. I am having problems removing Autobouqet E2 through the red button. I did delete it by /usr/lib/enigma2/python/Plugins/Extensions but couldnt find Autobouqet E2 but there was autobouqet folder , which i deleted . Restarted and the E2 was gone and went on to downloading/install AutobouqetMaker. After restarting, Autobouqet E2 was back in my plugins and AutobouqetMaker was also in there. Continued with the rest of your guide and all was as described. I still cant get any channels and epg is all greyed out. The nline is in there for sure as i checked the usr/keys and mgcam has started too Any ideas or suggestions , especially trying to remove AB E2 plugin as i think thats the problem? (although i may be wrong)
Thank you
 

wooshman

VIP Member
Forum Supporter
When you open the plugins screen using the green and then press the red button to remove plugins, goto Extensions and you will see AutoBouquets E2, highlight this and press OK then say yes to removing it.

Deleting the folder doesn't let the box know that you want the plugin removed and thinks it is still there which is why it is still in your list of remove plugins
 

newby

Registered
Problem is i cant see Autobouqet E2 in the extension plugins to delete . I only seem to have AutobouqetMaker in there. i see what you mean though by the box not realizing i want to delete it permanently, when i have del it
Thanks
 

itowns69

Registered
I had a problem with my setting on my zgemma h2s so I performed a factory reset but now it stuck in boot mode.


Sent from my SM-T713 using Tapatalk
 

newby

Registered
Anyone have any ideas where Autobouqet E2 is , how to remove it. Its not in my extension plug ins
cheers
 

dsayers2014

VIP Member
I think it's called autobouqets but seen that you've manually deleted it so I'm not sure if it will show in plugins

Sent from my SM-G925F using Tapatalk
 

newby

Registered
I thought they were two separate plugins? The guide says to remove the AB E2 plugin and install ABMaker plug in
 

newby

Registered
Ok I removed autobouquets and installed ABM as the guide says. Did everything as guide says but still no channels (all greyed out) and message ( "Getting Events Error Invalid null reference in method iservicehandler ptr-p argument 2 of type eservice refrance cont") still popping up when i try watching a channel. Dont know what else i can try?
 

mors

Registered
@newby you've saved me starting a new thread - thank you! I'm having EXACTLY the same problem as you, same error message!

So here's my background with a little more info:

Have a valid working VM nline, that works with my sucmnsee image on a H2H.
I flash the box with the new wooshbuild v5 - all goes on fine.
I disable tuner A, check that tuner B is dvb-c.
I go into plugins, delete AB and install ABM, then reload box.
I ftp over my newcamd and overwrite the old one (I also drag it back off again to check its updated) and then restart mgcam
I go into ABM, into providers, set to VM and my netid, come out 1 level and tell it to do a scan (it reports 300+ channels etc)
I press down on the remote, then into favourites and see a load of folders for channels. I have duplicate sports folders, some are greyed out channels, which dont work, in the other non-greyed out channels, none of them work either.
I then additionally set up the EPG for Rytec
Still no channels displaying?!? It's kinda like the line is dead when no channels display, but it works fine with the sucemnsee build?!

Like newby, I am also getting the following error popping up on the screen:

Getting event info failed. Invalid null reference in method 'iservicehandlerptr_info', arguement 2 of type 'eservicereference const&'


What am I doing wrong?? Apart from a couple of extra steps to sort the EPG out etc, I thought these were exactly the steps to get the image working on the H2H?

Also, with this duplicate bouquets thing, I'm also getting a set of bouquets with '28.2' at the top, these are the folders with the greyed out channels. Removing AB doesn't seems to remove these.


Any help much appreciated. I was up till all hours last night, was close to lobbing the bloody thing out of the window.
 

newby

Registered
Hi mors, I am at a complete loss on how to get it working now. Like you, the other images seem to work fine. I still think its something to do with the E2 plugin causing a conflict of some kind ,but im no expert. Then again few here have got theres to work following the guide , just not me unfortunately. If you do get it up and going plese let me know and likewise here too
Cheers
 
Top