Zgemma H9S Box

marcbadham

Registered
H9 has better processor ,double the amount of RAM, USB 3.0 instead of 2.0, H9 has 4k where as 5.2tc is HD better ethernet connection, I pay £65 free postage your find it hard to find a better E2/Stalker box for that price

Thanks mate. Would you say 6.1 runs better on these boxes? I'm having a few issues with IPTV on this box. I get picture freezes which I've read is common with enigma2 boxes and need to change channel and back again.
Are you using Xtream Editor ?
 
Last edited by a moderator:

marcbadham

Registered
Yeah I am mate :)
What Box H9S or T , have you installed service App?

It doesn't matter what version it comes with, you just flash it to the most recent version of ATV so you start knowing it will work. Don't bother messing with it, just flash it.

You will be able to do this from the blue button -> flash online -> green button -> then if you see a list of 6.1 images, press the blue button again to change it to 6.2 -> highlight the latest 6.2 image and press the green button to flash.

Don't backup settings unless it has a line or IPTV sub on it.
Doesn’t Stalker Qt cause crash issues on 6.2 every time I try 6.2 with stalker & E2 when u try to run stalker it won’t load up? But run it exactly the same on 6.1 it runs fine?
 
Last edited by a moderator:

r0b

Registered
It's a h9s. I have installed service app and currently have my iptv set to 4097. I have tried it as 1 (kept freezing), 5002 and have settled for 4097. The auto refresh rate doesn't work with 4097 as it sees most streams as 60hz. I have to set the box manually to 50hz.

5002 was the best but the streams it sees as hevc have no picture only sound.
 

marcbadham

Registered
It's a h9s. I have installed service app and currently have my iptv set to 4097. I have tried it as 1 (kept freezing), 5002 and have settled for 4097. The auto refresh rate doesn't work with 4097 as it sees most streams as 60hz. I have to set the box manually to 50hz.

5002 was the best but the streams it sees as hevc have no picture only sound.
Did you set player to exteplayer 3?
 

marcbadham

Registered
Must be your line provider , as your set up exactly the same as I am, I have no issues what so ever.
Who is your ISP with?
 

r0b

Registered
I've just installed openpli and configured it this evening. So far not one freeze but will test it over the next few days

Well tested it fully today and it froze 3 times. Quick up and down of the channels brought it straight back to life. This was with dvb streams. Need to test it with 4097 and 5002 streams.

Must be your line provider , as your set up exactly the same as I am, I have no issues what so ever.
Who is your ISP with?
I'm on fibre with Vodafone but can stream for hours using prime, iPlayer etc. I know my internet is good. I've used mag boxes in the past and although they are better they are not without occasional problems.
 
Last edited by a moderator:

marcbadham

Registered
Well tested it fully today and it froze 3 times. Quick up and down of the channels brought it straight back to life. This was with dvb streams. Need to test it with 4097 and 5002 streams.
Install service app and set to external player I find it so much better and you will find its a better quality picture

I'm on fibre with Vodafone but can stream for hours using prime, iPlayer etc. I know my internet is good. I've used mag boxes in the past and although they are better they are not without occasional problems.
I got a mate with Voda Fibre he has same problem
 
Last edited by a moderator:

Chickman

Registered
Does anybody know how to switch between portals on the stalker app on the h9s?

Cheers.
 

marcbadham

Registered
I see that the H9T is listed on the zgemma website as a media player specifically referencing Stalker. Does anyone know what version of ATV the box comes with from them as I think I will stick to that and then install Wooshbuild Infinity.

I've ordered one from a well known auction site for a hair over £65 but that was using one of the 10% codes that now seem to appear every fortnight on a Friday morning.
6.1
 

marcbadham

Registered
I don't know who you are asking. You seem to be the only one with the issue, or certainly the only one who has posted.

If you want to fry you head even more, use IPTV player and pause what you are watching. When you un-pause it will either take a week to resume, or won't resume at all.

I think the problem with this box is that AirDigital decided to use a different ARM cpu brand than the norm, probably a cost saving exercise but has caused issued with firmware and drivers etc.
I’ve never had a single issue I’ve been using them for months now & I use Xtream Editor & QT for Iptv & VOD keep
Your builds simple and lightweight
 

rollmesome

Registered
I’ve never had a single issue I’ve been using them for months now & I use Xtream Editor & QT for Iptv & VOD keep
Your builds simple and lightweight
hi

sorry jumping in the middle of this thread. whats QT as i cannot skip forward rewind any VOD or recordings. live stuff works fine

thanks
 

mikey07

Registered
I have the single tuner model and been using it for a week now.
Wooshbuild is made for it and all working fine.
Pretty quick at most functions and a fair bit faster than my F1 box.
Boot up is very quick and no more watching the box count up to 100 !
The mag box app runs stalker very well so optional as to how to watch IPTV.
Not had the Kodi app working yet although Woosh said he did but as he hates Kodi the info i got was minimal.
Zgemma co uk says he has Kodi running so will delve further into that.
All in all a very nice box and at under £100 then at present the best buy available in my opinion.
I have the Zgemma H9T a thought you have to run open atv on it.
Did you install the woosh build on yours with a line installed?
If so can you you tell me what one as I can’t seem to get the vermin line to work on it.Any help much appreciated m8.
 

benijofar

Admin
Staff member
Forum Supporter
I don't have VM so can't be sure.
You install wooshbuild infinity and add the line after it is all installed either via a usb or ftp/network.
Then use the cam importer to install the actual line itself.
You can either run the vm sub via cccam or oscam i believe for best results.
 
Top