Zgemma H9s Powervu

gatonico

Registered
Hi Friends, anyone have working you H9s with powervu without stream relay?

I have a Dreambox dm920 and in his receiver the powervu channels working fine, but with the same config not work in my Zgemma h9s, i use Oscam 11.432 and Pure2 image in both receivers

Thanks for any help.
Sponsored Links
 

kegnkiwi

Registered
Have you tried an up to date image on your box. Dreambox had powerview without stream relay a long time before in was released on other recievers. I know it worked on vu boxes and technomate. I guess you are not clearing afn on 9e though.
 

gatonico

Registered
Have you tried an up to date image on your box. Dreambox had powerview without stream relay a long time before in was released on other recievers. I know it worked on vu boxes and technomate. I guess you are not clearing afn on 9e though.
Yep i load the Pure2 image of Sept 11 2018, and not worked, i use the same image and Emu and config files for dreambox dm920 and work like a charm. And i am in America so not use AFN on 9e, but the powerview work similar in any sat. Thank you
 

kegnkiwi

Registered
I use pure2 image on solo4k and powerview was working in europe but afn stopped last month. Sorry maybe someone with your box can help more or try different images.
 

gatonico

Registered
I use pure2 image on solo4k and powerview was working in europe but afn stopped last month. Sorry maybe someone with your box can help more or try different images.
I prove pure2, openspa, egami, openpli, openatv with Oscam and Ncam and with none i had see powerview channels, may be my config, but with dm920 working fine
 
Top