Zgemma H9s won't successfully connect to Virgin Media wifi

ruhul20

Newbie
Hi any zgemma specialist on here?
I have a customer on VerMin WiFi and I'm trying to sort out the Internet connection via USB WiFi. They can't use an ethernet cable because the zgemma box is too far from router.

The customer cannot successfully connect to their WiFi.
In zgemma network menu, configure wizard, their WiFi router is being displayed however after that activation takes place the page comes up with 'Internet not working'

I've never had troubles with other isp but this is my first time making a connection to VM WiFi. Any advice or troubleshooting advice will be most appreciated.

I've tried changing encryption to wpa, wpa2 and 'Wpa1 or wpa2' all come back with same issue.
I've also checked that Web Safe was switched off.
I've had the router and zgemma box rebooted
I've confirmed that password was correctly entered via 121 video call


Thanks
 
Last edited:

ruhul20

Newbie
Thread starter
Please see images
 

Attachments

  • IMG-20181222-WA0004.jpg
    IMG-20181222-WA0004.jpg
    62.5 KB · Views: 66
  • IMG-20181222-WA0005.jpg
    IMG-20181222-WA0005.jpg
    92.1 KB · Views: 58
  • IMG-20181222-WA0003.jpg
    IMG-20181222-WA0003.jpg
    88.4 KB · Views: 58

ASHHBI

TK Veteran
Not sure about this box whether it has built in WiFi. If not and you’re using a WiFi dongle it’s probably the WiFi driver that needs installing.
 

amz1000

Newbie
Hi

I am having the same issue.

Have a ZGEMMA H9s in built wifi box, was flashed with openvix and for some reason when I try connecting to my wifi it states its connected but theres no internet and no ip address
 

Toddy2

TK Veteran
TK Supporter
Hi any zgemma specialist on here?
I have a customer on VerMin WiFi and I'm trying to sort out the Internet connection via USB WiFi. They can't use an ethernet cable because the zgemma box is too far from router.

The customer cannot successfully connect to their WiFi.
In zgemma network menu, configure wizard, their WiFi router is being displayed however after that activation takes place the page comes up with 'Internet not working'

I've never had troubles with other isp but this is my first time making a connection to VM WiFi. Any advice or troubleshooting advice will be most appreciated.

I've tried changing encryption to wpa, wpa2 and 'Wpa1 or wpa2' all come back with same issue.
I've also checked that Web Safe was switched off.
I've had the router and zgemma box rebooted
I've confirmed that password was correctly entered via 121 video call


Thanks
Not sure why it wouldn't work but power lines would probably be a better option!
 

Toddy2

TK Veteran
TK Supporter
I bought a wifi box to avoid cables.

Could it be because the wrong openvix image was used to flash
If you have a doubt about the image go to openvix site and reflash it's only a 15 min process, best to rule that out! If possible you could try ethernet cable temporarily to see if image and box work!
 

grog68

VIP Member
TK Supporter
silly question, have your put the box in deep standby, rebooted the router and then once router is back online turned the box back on. It seems to fix most internet issues in my experience
 

amz1000

Newbie
silly question, have your put the box in deep standby, rebooted the router and then once router is back online turned the box back on. It seems to fix most internet issues in my experience

I have no luck. Also just confirmed I have the latest image file flashed too. Not sure what the issue is
 

pabloescaban

VIP Member
TK Supporter
I have no luck. Also just confirmed I have the latest image file flashed too. Not sure what the issue is
Run a network test
Menu.Setup. network.device setup
In network test, check that you have nameserver and ip adress lit up green.
If others are green and these two are red. , you need to change nameserver settings to those of google:
8.8.8..8 And 8.8.4.4
 

Dead_dog

Member
Run a network test
Menu.Setup. network.device setup
In network test, check that you have nameserver and ip adress lit up green.
If others are green and these two are red. , you need to change nameserver settings to those of google:
8.8.8..8 And 8.8.4.4
What a godsend finding this has proven to be. I have had VM installed this morning and hard wired my H2S to the router but couldn't get it to connect to the internet at all. Followed your suggestion and Boom all hooked up.

Thank you for saving my sanity (or whatever I've got left of it!)
 

panorama93

TK Veteran
If the Wireless Device is not connecting, press GREEN on Remote, GREEN, Download Plugins, Drivers, select the Wireless Driver for the Wireless Device, download and install driver, then restart the box. After it boots up press BLUE on Remote, select Network, Network Wizard, select Wireless Network and try to connect with the correct password and security settings.
 
Top