Zgemma - star 2s

Daniel watters

Registered
Im after some help i am try to use xtream editor however the barcode doesn't appear to get the subscription. i have been told that it might be because the image i am using Wooshbuild 2s is to old.

what would be the best image to use?
has anyone got anything else i can try

any help will be grateful
 

Daniel watters

Registered
thank you when i try to put the build on my zgemma its not saying BOOT the Flash its just booting straight up is there any other i can put the build on ?
 

mbull

TK Veteran
Make sure the USB is Fat32 and could be the USB Stick Brand, as they are funny with some brands.
Also, make sire you are plugging in BACK USB..
 

Daniel watters

Registered
i have tired three different memory sticks now and it still wont boot. however if i put Wooshbuild 2s it boot straight away on that one
 

Daniel watters

Registered
4th memory stick is Flash to boot off however the pic has gone all grey and blue like it's crash it's done the same thing 3 times anyone else had this problem
 

mbull

TK Veteran
The only problem i have had with the :poop:Z-Gemma 2s :poop: in the past, was that it never kept my back door shut when i used it as a door stop... DAM Dog kept knocking into it every day lol :):):)
 

mbull

TK Veteran
Formuler F1 Twin Tuner SAT, IPTV runs perfect via Extreme Editor, but that Model has now been Discontinued .
That has been Replaced by the Tiviar Triple Tuner Box
Or, Get a Proper IPTV box, Formuler Z7+ or MAG 322
 
Top