open vix

  1. W

    Channel Delay & Picture Judder Octagon SF8008

    Hi, just setup the Octagon SF8008 box (thanks to those that helped). However there is a delay of a few seconds between channel change and when the picture appears it lags/judders for like2/3 seconds and then it's totally fine. Never experienced this with any other E2 boxes and its frustrating...
  2. thebulls

    5 Sp*ke trouble

    Hi all is anyone having problems with 5 sp*ke mines is constantly crashing even after i reset the cam running open vix on a miracle twin plus box on VM
  3. thebulls

    Zgemma h2h wifi problem

    Hi Guys my zgemma h2h was working perfect on wifi but now it wont pick it up unless its right next to the router which is no good as its for upstairs any ideas would great, its on VM running on open vix Thanks in advance
  4. C

    Zgemma setup help

    Hi everyone, So I'm having an issue with my box. After having the audio desription issue and reading online the only cure seemed to be flashing a new image to the box. Ive just finished flashing my zgemma h.2h with the latest openvix image and had to set the box up again which I think I've...
  5. Black-Panther

    H2H Box Slow & Channels Blank - REFLASH

    My Zgemma H2H which currently runs Open Vix image has many issues. From the box being slow to respond to any button pressed on the remote, all the way to half the channels being blank saying something like DVB message, and the organisation being all messed up. The image has never been updated...
  6. Black-Panther

    Zgemma H2H - Slow & Messed Up EPG - REFLASH?

    My Zgemma H2H which currently runs Open Vix image has many issues. From the box being slow to respond to any button pressed on the remote, all the way to half the channels being blank saying something like DVB message, and the organisation being all messed up. The image has never been updated...
  7. W

    Hdd keeps disconnecting

    my hdd keeps disconnecting can be watching a recording and it just stops press file list and no hdd, restart the box and it finds hdd? Any ideas
  8. CJ1988

    mgcamd

    Hello everyone i've just a done a image flash on my box, but when i try and download mgcamd 1.38 it says failed to download enigma2 plugin, perhaps you need to run opkg update. Can i use mgcamd 1.35 instead of 1.38. thanks.
  9. B

    ET 8000 HD Flashing

    Hello all, had extend for couple of years now but running on openvix very early version which is not supported now for updates, question is if I flash the latest version of openvix is there anywhere I can use a skin which is all set up so I don't have to set up all again, or could I back up my...
  10. J

    TM-Nano-SE Plus GUI Missing?

    I have an issue with a nano-se plus box where after being turned back on from standby (after a length of time i.e. overnight) the GUI disappears. Now switching the box off and back on doesn't recreate the issue, it seems to be after it being off for a good length of time. What I mean by GUI...
  11. Andy Mcd

    Boot Logos, Screens

    Bit of fun what boot screens logos do we all have :)
  12. jigger121

    TM-Nano-SE M2 PLUS recording problems

    With my technomate, when i am watching recordings back it freezes every minute or so even on freeview channels. My line is near basically perfect and when i am watching the channel while recording it there is no glitches but when watching the recordings it still does. Using a toshiba 1tb...
  13. thebulls

    Miraclebox twin plus vm hub 3.0

    Hi guys i have had my modem from vm upgraded to the new hub 3.0 ever since this has gone in im having problems with the box crashing I ran a network test and on the ip address its saying its unconfirmed along with the host name any ideas on how to sort this out, on the old modem the ip address...
Top