Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

CJ1988

Registered
Hello everyone i've just a done a image flash on my box, but when i try and download mgcamd 1.38 it says failed to download enigma2 plugin, perhaps you need to run opkg update. Can i use mgcamd 1.35 instead of 1.38. thanks.
 

garyth

TK Veteran
which box? I'm not sure as to why that hasn't been downloaded from plugins, is it there after a hard reboot from the socket?
 

CJ1988

Registered
which box? I'm not sure as to why that hasn't been downloaded from plugins, is it there after a hard reboot from the socket?

edision os mini, i tried a factory reset to see if it will change anything but i still cant download 1.38
 

CJ1988

Registered
Think the feed still bust for 1.38. You can download on Openvix site and ftp to usr/softcams. You need to amend properties to 755 acess in Filezilla though.

Sent from my HUAWEI VNS-L31 using Tapatalk
Ok bud i've downloaded 1.38 from openvix site, how do i amend the properties to 755 cheers.
 

bangord30

TK Veteran
Ok bud i've downloaded 1.38 from openvix site, how do i amend the properties to 755 cheers.
Once ftp to usr/softcams then right click file, permissions, type 755, save. Then the cam should start ok.

Sent from my HUAWEI VNS-L31 using Tapatalk
 

bangord30

TK Veteran
ok bud but when i try and start 1.38 it says found non standard softcam.
Ah is it an ipk file? Put that in root/tmp then install through VIX/install local extensions. You may not have to do permissions change then.

Sent from my HUAWEI VNS-L31 using Tapatalk
 

CJ1988

Registered
Ah is it an ipk file? Put that in root/tmp then install through VIX/install local extensions. You may not have to do permissions change then.

Sent from my HUAWEI VNS-L31 using Tapatalk

wont install, syntax error, will i be alright using 1.35 instead.
 
Top