Biohead Biohead Image - OpenATV 6.1 with VSkin - Cable only

Status
Not open for further replies.

Chenz23

Forum Supporter
Yes mate that's right as long as youve removed the N:
Are you using ABM to scan?

Sent from my SM-G928F using Tapatalk
 

faizypk

Registered
Ok Scan Complete it said some 500+ Channels ... Then i went to ABM and did scan , it got 377 Channels and 37 Radio
After that did a Restart , and still same None of the channel work , not even FTA and yes i have added the Line also
Any Help please .. been stuck with this for like 4 hours now .. (Bought this Box new)
 

BlazeLegion

Registered
Thanks Tommy,

I can confirm following your PM that worked.

Although I have noticed that if I run ABM the channels do not work. The only way to view the channels is by completing a manual scan.

I have tried also doing a manual scan and then running ABM but then the channels disappear.

Any ideas why this would be the case please?

regards BL
 
Last edited:

Nav786r

Registered
sorry posted on wrong thread before iv installed this image scanned all channels fta is clear i can view them no problem but other channels iv added the line but cant them to clear when i go on softcam and restart it says no new ecm info mgcamd is active
 

Biohead

Registered
Just posted a new version. Changes are inclusion of Kiddac's VSkin Bolt, Slyk HD, and updated VSkin. Default is still VSkin. Latest package updates have been applied too.

@Nav786r: Is it in n-line format? The image does have a default newcamd.list you can always copy/paste your line details into? Is it a known working line?
 

Nav786r

Registered
sorted mate i had to delete all other lines such as cws keep alive etc n just leave the actual n line thanks for ur support
 

Nav786r

Registered
Iv got a new problem lol got everything up and running the channels run fine for like 15 or so minutes but then my router stops workin like no signal wifi goes dead aswel green arrow starts flashing at the front of the router im using the virgin hub router any ideas what it could be never use to happen until iv connected box its a direct connection aswel
 

RamaTech

Registered
Sorry I posted in the wrong thread last night. It was this image I downloaded. Apologies. My post from last night is below. Thanks

I have set this up on my box and it's fan feckin tactic! Absolutely superb work by biohead. Is there an easy way to add channels to the 'Favourites (TV) bouquet when you click on the EPG button on the remote? I have researched some stuff on this but afraid to try anything in case I mess up this brilliant menu and guide. Thanks
 

RamaTech

Registered
Thanks very much for this bud. I am trying to set the channels up from my zgemma on the firestick. My bro has sent me a video of how to do that. I had initially done it but pulled in all the channels and it was working. He said to only bring in about 50 channels or so. Thats why I want to add channels to the Favourites Bouquet. Thanks again (y)
 

londonfox

TK Veteran
Forum Supporter
Just used this build for my bro's Zgemma H2H box and all is working grate for cable, Thanks Biohead
 

RamaTech

Registered
Sorry I know I'm a pain in the jam roll but is there a way to remove channels from your favourites also. I'm afraid in case I'm deleting the channel altogether. Thanks
 
Status
Not open for further replies.
Top