Biohead Biohead Image - OpenATV 6.1 with VSkin - Cable only

Status
Not open for further replies.

Tari-

Registered
I have never used that but go to menu then setup i thing and try doing a online update: just make sure u do a backup using a pen drive.


Sent from my iPhone using Tapatalk
 

v15h44l

Registered
I have updated my build OTA and it's not hanging at -49- but if there are problems I'll take a copy of mine and upload a new flash.

I've not looked into the audio as I haven't had the issue crop up yet - I'll read up on what's happening and see if I can implement a fix.
Any news on an updated image? I think most people here are still waiting for the audio fix
 

Biohead

Registered
Do not do an OTA update at this moment in time. It will hang your box at -49-. That'll teach me to not take a backup.:mad:

Almost had a completely new image ready to go, then just so happened to be watching Dave and the AD issue cropped up - the first time I've noticed it. So I can push a new up-to-date image but the AD issue will be present - or I can give it a bit longer whilst I try to implement a fix (if there is one).

And @Tari-IPTV this IS an ATV 6.1 image. An OTA update will just hang the box requiring a reflash.
 

likedm

Registered
Do not do an OTA update at this moment in time. It will hang your box at -49-. That'll teach me to not take a backup.:mad:

Almost had a completely new image ready to go, then just so happened to be watching Dave and the AD issue cropped up - the first time I've noticed it. So I can push a new up-to-date image but the AD issue will be present - or I can give it a bit longer whilst I try to implement a fix (if there is one).

And @Tari-IPTV this IS an ATV 6.1 image. An OTA update will just hang the box requiring a reflash.
That explains why i cant update to 6.1 lol :xd: :dying: :dead:
 

Ti4MaT

Registered
Do not do an OTA update at this moment in time. It will hang your box at -49-. That'll teach me to not take a backup.:mad:

Almost had a completely new image ready to go, then just so happened to be watching Dave and the AD issue cropped up - the first time I've noticed it. So I can push a new up-to-date image but the AD issue will be present - or I can give it a bit longer whilst I try to implement a fix (if there is one).

And @Tari-IPTV this IS an ATV 6.1 image. An OTA update will just hang the box requiring a reflash.
Im happy to wait for the fixed version biohead, I have installed the current version a few days ago (6.1 from 5.3) might as well wait abit longer for your completed fix before reflashing again.

I have faith in you buddy:(y):
 

Pete westley

Registered
I’ve installed this build works fine so far am I correct in saying I cannot update any extensions or opentv to 6.3 or 6.3 or it will crash my box
 

pabloescaban

TK Veteran
Forum Supporter
How can I install 6.2 when I go to settings update online it only shows 6.1 I’m a newbie to the box so constantly learning
update it to 6.1 (you need an initialised usb in the box for storage) when it's flashed, go back to flash online and flash openatv6.2
 

HiTeck

Founder
Staff member
Any further information needed, related to @dsayers2014 Build start a new thread in the Sub section of this forum and select the Yellow prefix Biohead..
Use a constructive title not just "HELP!" this will get your questions answered faster and help other users find answers to similar issues.
It also prevents the forum having to send out numerous emails to anyone that has taken part in this thread from the start.

38294
 
Status
Not open for further replies.
Top