Biohead Biohead Image - OpenATV 6.1 with VSkin - Cable only

Status
Not open for further replies.

v15h44l

Registered
My HD Channels are only showing Audio description NAR Audio channel only. How can I get it to turn off the audio description?
 

dangermouset

Registered
great build! best of the lot imo. would love to see a updated version though as online updates from my box just make my box freeze on -49- at boot and i could do with the updated autoboqetmanager and oscam_atv_emu .
 
Last edited:

lloyd92

Registered
great build! best of the lot imo. would love to see a updated version though as online updates from my box just make my box freeze on -49- at boot and i could do with the updated autoboqetmanager and oscam_atv_emu .
I had the same problem after doing software update hopefully this build gets an update I’ve had to go over to grog build till this is updated.
 

dangermouset

Registered
I had the same problem after doing software update hopefully this build gets an update I’ve had to go over to grog build till this is updated.
yeah iv had to go over to the grog build to, tull this build gets updated. its ok but not the same.
come on biohead ;)
 

Ti4MaT

Registered
I have a H2H with cable only and i just finished setting up the Biohead - OpenATV 6.1 image (updated from 5.3) I have followed the guide at the beginning of this thread, I have two questions.

In softcam Panel Cam 1 is selected with mgcamd_1.38r1
Cam 2 is set with no cam

I cant remember if Cam 2 had to be selected with mgcamd_1.38r1 or not? Is this set correctly?

I have set Menu>Setup>Service Searching>AutoBouquetsMaker>Providers to my area which is Teesside
I have set Menu>Setup>Service Searching>Tuner Config>Tuner B and Change NetID to 10 which is my area

After i have done an automatic scan and updated bouquets some channels are not in the same order as they were before, hopefully you can see what i mean from the images, when i had Biohead OpenATV 5.3 on here BBC 1HD, BBC 2HD, ITV HD Channel 4 HD and Channel 5 HD were the first 5 channels in my list after channel 100 (VM Previews) and now channel 101 isnt BBC 1 HD its BBC1 SD.

BBC 1HD is now channel 108, ITV HD is channel 113, channel 4 HD is channel 141 and channel 5 HD is is Channel 150.

im not sure how to get these channels back to were they were before?

Help? ...lol
 

Attachments

Last edited:

veryPO

Registered
Menu>Setup>Service Searching>AutoBouquetsMaker>Configure.

Set setup mode to 'expert', Green Button to Ok

Now go back to AutoBouquetsMaker>Providers.. Under Vm UK, set 'swap channels' to 'yes'
 

Ti4MaT

Registered
Menu>Setup>Service Searching>AutoBouquetsMaker>Configure.

Set setup mode to 'expert', Green Button to Ok

Now go back to AutoBouquetsMaker>Providers.. Under Vm UK, set 'swap channels' to 'yes'
Genius, thx for that veryPo
 
Status
Not open for further replies.
Top