WooshBuild Blue screen crash on initialising USB temporary fix

makido

VIP Member
Forum Supporter
Dont press exit just select NO when asked. You already have the USB initalised so dont worry about it
 

GM1965

Registered
Press OK to start the Infinity setup. Then select NO on initialising your device
Yep done that and now it's doing a very long download now so i think i'm on the way now! I'm not that techy as I am sure has come across so thanks everyone for the patience and help.

will report on the outcome once finished
 

zack

Registered
Press the Red button on remote..That should get you back on woosh,

when you see screen you want to usb do nothing but RED button,hope that helps.
 

ch4chi

Registered
Hi guys, sorry to hijack the thread, but any help would be much appreciated. I have just flashed my zgemma h2h with the latest OPenATV and then wooshbuild, and input the line through Filezilla however I can not access the soft cam option through info panel?
 

ja50n1

Registered
Hi all getting the same error message just tried what makido said but now get another error message
Error umount can’t uncounted/media/he’d: device or resource busy

Any help will be extremely welcomed really stuck now thanks in advance

Where are you getting stuck?
Run the infinity command as normal
Go through the video wizard, then through the tuner setup. Through the network wizard
Then you will get to the infinity setup page, this is where you press the red button to exit the infinity setup for now
Follow what it says above to initialise your USB once done reboot your box


Maybe it was when there was trouble with autobouquetsmaker, and other stuff but I have just done a reflash and restored settings through WB Config and that went all ok
Hi makido followed your instructions but I get a new error message now saying.
Error umount:can’t uncounted/media/he’d device or resource busy
Please help I am lost now thanks in advance
 

makido

VIP Member
Forum Supporter
Your USB is already initialised, do you really want to wipe it clean?
If you do press red button > plugins > swap manager > press red to deactivate then initialise your USB
 

ja50n1

Registered
Your USB is already initialised, do you really want to wipe it clean?
If you do press red button > plugins > swap manager > press red to deactivate then initialise your USB
hi makido having real problems installing wooshbuild now whrn I flash to wooshbuild I do not even get free channels up like I used to
could it br my usb stick that is corrupt flashed it ages ago with no issues any advice would be truly gratefull
my friend is having just the same problems as me but we are using the same usb
also when flashing with baasebuild I no longer get xtreme editor in extensions I have tried installing it through webif with the code but says errors
 

makido

VIP Member
Forum Supporter
Are you getting a signal
Menu > setup > reception > signal finder

If you have a signal scan in the channels again
Menu > setup > reception > autobouquetmaker > start scan
 

ja50n1

Registered
Are you getting a signal
Menu > setup > reception > signal finder

If you have a signal scan in the channels again
Menu > setup > reception > autobouquetmaker > start scan
are those settings for vu solo as I don't see reception mate
 

makido

VIP Member
Forum Supporter
What do you mean you get channels when you first flash?

Infinity installs and runs the channel scan before it finally boots. Once booted you should have BBC1 on screen

Did you follow the Infinity instructions?
 

ja50n1

Registered
What do you mean you get channels when you first flash?

Infinity installs and runs the channel scan before it finally boots. Once booted you should have BBC1 on screen

Did you follow the Infinity instructions?
yes I follow the instructions mate but infinity wont do a scan it goes into a blue error screen
when I flash with basebuild I get bbc1 but like I said comes up with error on infinity
 

makido

VIP Member
Forum Supporter
So just to confirm
You are flashing your box with the latest 6.3
When that as booted, you are opening up webif and running the command
You then go through the video wizard, the tuner setup wizard and the network
You then get to the infinity setup and it blue screen crashes at the end when it comes to do a channel scan

The blue screen crash on the channel scan was fixed ages ago, and I have just reflashed my box and all was ok
 
Top