Constant Glitching

inaminute23

TK Veteran
Hi, all my channels are glitching. Got good WiFi speed, good ping and good signal strength. Channels playing fine via 4G. I'm on Vodafone BB. Are they messing around with it?
 

pabloescaban

TK Veteran
Forum Supporter
Do you have serviceapp installed?
Have you checked there's no updates running in the background?
 

inaminute23

TK Veteran
No, but I have it running on both E2 and Android. I presuming I need a VPN. However I tried using Thunder VPN on Android but still didn't work.
 

pabloescaban

TK Veteran
Forum Supporter
Not enough information provided.
What device is it glitching on?
Does the E2 box have serviceapp installed and running?
If not install it and set it to serviceapp not original.
Is the device connected by ethernet or wifi?
Use ethernet if possible.
 

pabloescaban

TK Veteran
Forum Supporter
Is it the same sub on all devices?
Is it a multiroom sub?
If trying to connect to a single line on multiple devices this will be the problem
 

inaminute23

TK Veteran
Multi line sub. It now just seems channels that were showing the footy are glitching. The others seem to be ok now. By throttling does download speed decrease, because this has not been the case?
 

bazcfc1

TK Veteran
Forum Supporter
Could it not just be your suppliers source of stream and too much demand on server for those channels
 

inaminute23

TK Veteran
I've put a ticket in, but had no response. All channels are ok now. However, like I mentioned before, when I switched to 4G it was fine.
 

pabloescaban

TK Veteran
Forum Supporter
If it's fine using one connection but not the other that rules out the streams.
Have you changed nameserver settings to those of google, 8.8.8.8 and 8.8.4.4
 

inaminute23

TK Veteran
All connections via WiFi or ethernet were glitching. Not changed any settings. Allok now. Has to be something to do with Vodafone. With the footy on tomorrow, I'm sure it will raise its ugly head. I'll try a trial line from someone else, also.
 

superdark024

Registered
All connections via WiFi or ethernet were glitching. Not changed any settings. Allok now. Has to be something to do with Vodafone. With the footy on tomorrow, I'm sure it will raise its ugly head. I'll try a trial line from someone else, also.

see how it goes tomorrow, but 99.99% sure voda is the issue
 

did619

Registered
My h7 as been glitching for 2 days my provider said it’s not there side as iptv is working fine in other devices so is the issue enigma 2 as it loooks like it’s the zgemma that have the problems
 

bazcfc1

TK Veteran
Forum Supporter
My h7 as been glitching for 2 days my provider said it’s not there side as iptv is working fine in other devices so is the issue enigma 2 as it loooks like it’s the zgemma that have the problems
Very much doubt that mate as most people use zgemmas and don't have problems there could be a number of factors
 
Top