EPG import Zgemma

Hi,

I am getting a no active epg sources found when doing an epg imports on Zgemma wooshbuild infinity.

boxes ticked in the appropriate sources but 0 events are being imported.

Anyone encountered this issue before?
 

pabloescaban

VIP Member
TK Supporter
Hi,

I am getting a no active epg sources found when doing an epg imports on Zgemma wooshbuild infinity.

boxes ticked in the appropriate sources but 0 events are being imported.

Anyone encountered this issue before?
Using IPTV or sat or both?
If using jedimaker plugin for IPTV you have to stipulate 'use provider epg' in your preferences in the settings menu
 

wheelo

Admin
Staff member
TK Supporter
Moved to the builds section, please be careful in future, or I will delete rather than move your thread.
 

tjhooker79

Newbie
Thread starter
Using IPTV or sat or both?
If using jedimaker plugin for IPTV you have to stipulate 'use provider epg' in your preferences in the settings menu
It’s not importing any for Sat or IPTV even though the required sources are ticked

It’s not importing any for Sat or IPTV even though the required sources are ticked
I am using jedimaker. Tried removing epg importer and then reinstalling the plugin but still the same issue
 

wheelo

Admin
Staff member
TK Supporter
The sources I have ticked are as follows
IPTV VOD EPG
Rytek General XMLTV
Rytek UK Sat/Virgin XMLTV
IPTV Bouquetmaker - E2m3ubouquet

(and all the subsections in the above)

And Mine import no problem. can you take a photo of the import configuration page, so we can see your settings?
 

bazcfc1

VIP Member
TK Supporter
Have you ran a network test to see if connection going to your box.
Or Uninstall and re install epg import may be an option.
Press green for plugins then red to remove plugins then extensions and look for epg importer remove it reboot box.
Now press green for plugins then extensions and look for epg import and install my not box
 

pabloescaban

VIP Member
TK Supporter
Hi,

I am getting a no active epg sources found when doing an epg imports on Zgemma wooshbuild infinity.

boxes ticked in the appropriate sources but 0 events are being imported.

Anyone encountered this issue before?
Are you clicking yellow to import AFTER you have saved the sources?
Blue- choose which import boxes ticked.
Green - save selections.
Yellow - import saved.
Wait for data to come in.
Green to save
 

tjhooker79

Newbie
Thread starter
Have you ran a network test to see if connection going to your box.
Or Uninstall and re install epg import may be an option.
Press green for plugins then red to remove plugins then extensions and look for epg importer remove it reboot box.
Now press green for plugins then extensions and look for epg import and install my not box
Network seems fine. IPTV video working perfectly.

tried uninstalling epg import, reboot and then reinstall of epg import but that didn’t make any difference
 

tjhooker79

Newbie
Thread starter
Are you clicking yellow to import AFTER you have saved the sources?
Blue- choose which import boxes ticked.
Green - save selections.
Yellow - import saved.
Wait for data to come in.
Green to save
Yes you can see the different sources being checked but it pulls in 0 events from each one in turn
 
Top