Help with Zgemma 2s CLine

johncook57

Registered
Have installed cam 2.30 on a zgemma 2s box with the Wooshbuild v5. Can see that the cam is active but it has the red circle by it and the cline does not work only see FTA channels Think that it is a problem with the box,have tried Sucmnsee build , prior to Woosh build with same problem. Provider states that the Cline is good and have tried to install a free test line with the same result. Have tried to read up on the soft cams and any problems. Seem to remember that one post mentioned that softcam 2.30 had problems but can't find it again. Any help would be appreciated, thanks in anticipation of hepl. Cheers
 

ste

TK Veteran
Only a small percentage of channels clear now via satellite - look for BT Sport 1 and if this works, you have all available channels.
 

skippy1955

Registered
Installed new trial line on zgemma 2s. My laptop said file transfer successful. The new channel list shows on the 2s but I cannot get any channel to play.
Any ideas folks.

Sent from my SM-T800 using Tapatalk
 

Pedro pony

Registered
As your new see if your provider uses xtream plugin.
Install that and give provider the Mac adress that appears on screen.
They will activate it there end and channels will appear.
There's lots of ways to add the line am on way work now but if still struggling am free about 4pm to help if needed mate.
 

Pedro pony

Registered
No problem whatsoever mate
Was you sent a m3u file??
I have purchased xtream editor so if your okay with filezilla and adding a plugin we can add your line via that I find it the easiest option.
I am home by 4/4,30 So pm your email and I will email when home mate.
 
Top