Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

OSCam issues

darcyyy97

Registered
Hi, I previously had this issue with running n-lines, however I changed to cws - lines and had no issues until today.

Before when I was running N-Lines via the newcamd protocol on Oscam viewing was okay but recording programmes sent the log in a spiral of "not found"s' That's when I tried running mgcamd. I kept the protocol as newcamd and only had to change the server port. It then ran perfectly. However today I noticed slight freezing, But there were no issues in the log ie "not found" etc. So I just presumed I may need to purchase a new splitter or check cabling at some point. The issue later progressed to full on freezing, upon checking the log I have found an accumulation of errors..

I plugged in my zgemma, and it ran perfectly. I know from having a conversation with another member that my provider supports oscam as we share the same server, and his works fine.

ANY IDEAS ?!?

(VU+ Uno4k) - Wired Ethernet - OpenATV 6.1 - (oscam_atv1.2 11353)

Have not tried VIX yet but, I can't see how a different image would change anything.

I have not tinkered with OScam, I have just simply tried every [reader] combination on here.
  • 2018/04/02 23:33:54 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:6FEED29A90C320AEE108FD06BDD3EDEE): found (71 ms) by TV2 (P/2/2/2) - ITV HD
  • 2018/04/02 23:33:59 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:E27D77D5BC58C9E301F3B4420351279C): found (2243 ms) by TV2 (P/2/2/2) - ITV HD
  • 2018/04/02 23:34:09 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:541BE3801C8D267B147B154E61CD2F76): found (2187 ms) by TV2 (P/2/2/2) - ITV HD
  • 2018/04/02 23:34:18 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:36B7CEF68F0DCAB1DAEDDD6DF8E2B7BB): found (889 ms) by TV2 (P/2/2/2) - ITV HD
  • 2018/04/02 23:34:28 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:5B79C549280992137856075110471D22): found (990 ms) by TV2 (P/2/2/2) - ITV HD
  • 2018/04/02 23:34:38 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:CFE0F49694C78CB9871F48440BAE6F31): found (900 ms) by TV2 (P/2/2/2) - ITV HD
  • 2018/04/02 23:34:49 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:5A5E9D031D81B60A668CB40A60E2C7A0): found (1930 ms) by TV1 (P/2/2/2) - ITV HD
  • 2018/04/02 23:34:58 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:CDA7C9703FFF1B03D7479CF6E5DB611C): found (861 ms) by TV1 (P/2/2/2) - ITV HD
  • 2018/04/02 23:35:10 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:88E36BC586C17EDA2536071AF650BCB3): not found (3612 ms) by TV1 (F/2/2/2) - ITV HD
  • 2018/04/02 23:35:11 679494AB c (dvbapi) Demuxer 0 trying to descramble PID 1 CAID 1850 PROVID 000000 ECMPID 1B1B ANY CHID PMTPID 0026 VPID 0199
  • 2018/04/02 23:35:11 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/B7:grin:D7680A35EDBBB3D2B61100124AF3ECB): not found (66 ms) by TV1 (F/2/2/2) - ITV HD
  • 2018/04/02 23:35:12 679494AB c (dvbapi) Demuxer 0 restarting decodingrequests after 1 ms with 2 enabled and 0 disabled ecmpids!
  • 2018/04/02 23:35:12 679494AB c (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1841 PROVID 000000 ECMPID 153F ANY CHID PMTPID 0026 VPID 0199
  • 2018/04/02 23:35:12 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:88E36BC586C17EDA2536071AF650BCB3): not found (1 ms) by TV2 (F/2/2/2) - ITV HD
  • 2018/04/02 23:35:13 679494AB c (dvbapi) Demuxer 0 trying to descramble PID 1 CAID 1850 PROVID 000000 ECMPID 1B1B ANY CHID PMTPID 0026 VPID 0199
  • 2018/04/02 23:35:13 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/B7:grin:D7680A35EDBBB3D2B61100124AF3ECB): not found (1 ms) by TV2 (F/2/2/2) - ITV HD
  • 2018/04/02 23:35:14 679494AB c (dvbapi) Demuxer 0 restarting decodingrequests after 1 ms with 2 enabled and 0 disabled ecmpids!
  • 2018/04/02 23:35:14 679494AB c (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1841 PROVID 000000 ECMPID 153F ANY CHID PMTPID 0026 VPID 0199
  • 2018/04/02 23:35:15 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:88E36BC586C17EDA2536071AF650BCB3): found (1066 ms) by TV1 (P/2/2/2) - ITV HD
  • 2018/04/02 23:35:18 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:72A0072C845B6B970E7C7C42B7A973B3): found (1394 ms) by TV1 (P/2/2/2) - ITV HD
  • 2018/04/02 23:35:28 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:8AAB88E606461CDA431846CC7D5B32BF): found (1479 ms) by TV2 (P/2/2/2) - ITV HD
  • 2018/04/02 23:35:38 679494AB c (ecm) dvbapiau ([email protected]/0000/28A4/89:6C65994CF8A09D9973DC40D7F8E7A32A): found (909 ms) by TV2 (P/2/2/2) - ITV HD
 

gav28uk

Registered
Funny my provider is having trouble with ITV HD, glitching all the time. We could be on the same server/provider I guess, but just to let you know you’re not alone! :(y):
 

pabloescaban

VIP Member
Forum Supporter
What I mean is, if the channel is freezing, it won't matter which softcam you use, unless you suspect the softcam itself is corrupt.
If the softcams are fine and it's freezing using any of them, it's freezing and it makes no difference.
If it's freezing for you but not someone else on the same serer, it'll be your equipment, either splitter or cabling
 

darcyyy97

Registered
What I mean is, if the channel is freezing, it won't matter which softcam you use, unless you suspect the softcam itself is corrupt.
If the softcams are fine and it's freezing using any of them, it's freezing and it makes no difference.
If it's freezing for you but not someone else on the same serer, it'll be your equipment, either splitter or cabling
I know It's not the channel because my zgemma works fine from the same server. Just on my OScam box It doesn't do so fine...
 

pabloescaban

VIP Member
Forum Supporter
ok, the problem may be in the way you are tinkering with the lines prior to converting them to oscam, a newcam N line, not a CWS line which you started with was working, why did you try to use a CWS line converted to newcam line? - by using a converted line you've probably corrupted something.
If you convert a CWS line to a newcam, you'd have been as well leaving the original newcam line in
 

darcyyy97

Registered
ok, the problem may be in the way you are tinkering with the lines prior to converting them to oscam, a newcam N line, not a CWS line which you started with was working, why did you try to use a CWS line converted to newcam line? - by using a converted line you've probably corrupted something.
If you convert a CWS line to a newcam, you'd have been as well leaving the original newcam line in
I started with N lines, and it froze constantly... So I tried mgcamd and it worked fine. One of my servers was down yesterday so I only had 2 on my box and for whatever reason since is been back up today, All has been fine since 8pm. However my other 2 worked fine on my zgemma. So that's where I was beginning to get frustrated.
 

pabloescaban

VIP Member
Forum Supporter
ok but you really need to give more information in the first instance - you never said in your OP that you had several lines running through the oscam server file.
Have you tried other Newcam lines/ Ccam lines from other providers to see if the oscam behaves any better?

FWIW I don't believe CWS/Mgcamd lines are any use in an oscam file
 

grog68

VIP Member
Forum Supporter
FWIW I don't believe CWS/Mgcamd lines are any use in an oscam file
I have my cws/mgcamd lines in oscam.server file, one one of my machines I have no choice as mgcamd isn't available and have to use oscam anyway but now I use oscam format on all my boxes.
 

craiglouth1

Registered
Hi can anybody help with this my music channels keep freezing alot please see attachment
 

Attachments

  • user.txt
    7.3 KB · Views: 18
Top