screen set up?

ben_edwards

Member
sorry if it's in the wrong place, i've just flashed my dads solo2 se and the epg is zoomed in slightly to much, it's just cutting some of the outside of the screen out. almost like i need to zoom out one click but i can't work out how???
 

silverblack

Member
Switch off overscan on your TV.
Or solo settings setup/system/user interface/position setup you can change things there.
 

ben_edwards

Member
Thread starter
Thanks, that was driving me nuts! ha. Another thing you might be able to help with. On my own vu duo since i last flashed it on some channels the naritive/voice over thing is on so i have to manually turn it off? I any ideas how to make sure it's always disabled unless manually turned on? Don't worry if not, i've put up with it for about 12 months now :grin:
 
Top