Softcam panel won't install

Arne Anka

Registered
Hi,
i've problems with my softcam panel installation. When i have reflashed my box i try to install softcam with the **_mipsel.ipk and it seems like everything is ok until i go to the 'plugins-green button' and there is NOTHING there! I've tried to install from the USB in the front and from the box in /tmp-folder. But it's the same result. Nothing appears in plugins to install.
Please can someone help me.

/ usling
 

Arne Anka

Registered
The thing is that i've used the same USB with the same software as i used a couple of years ago when i installed the box (ZGEMMA) and it worked then..
Now i've tried flashing with different openatv versions and tried a couple of different **mipsel.ipk's but there is nothing in the 'PLUGIN-tree'.
 

Willo3092

VIP Member
Forum Supporter
Have you restarted the box after installing the ipk?
I would flash ATV 6.1 and then install the latest ipk that I linked.
 

Arne Anka

Registered
Have you restarted the box after installing the ipk?
I would flash ATV 6.1 and then install the latest ipk that I linked.
That my friend i've tried som many times.. I'm getting crazy over this!
When i get home i will try Openpli. Believe softcams is avalible from the start.
 

Willo3092

VIP Member
Forum Supporter
I'm a ViX user and the softcam panel is already installed on that too.
Unfortunately there is no up to date ViX for the 2S.
You may be better using OpenPli on the 2S as ATV has a lot of pre-installed plugins.
 

Asldot

Registered
Hi Arne, Had similar issues myself long so long ago.
I did it this way... if you've already tried it then just ignore my post.

I installed dream-explorer from download plugins - extensions.
I then put softcam-feed-universal_…_all.ipk on via FileZilla into var / volatile / tmp
then used dream-explorer to install the softcam.ipk
I then restarted my box a reboot
When i went back to download plugins softcams was then available.....
I installed / Softcam2.3 i mgcamd 1.38

Hope it helped...
 

Arne Anka

Registered
Hi Arne, Had similar issues myself long so long ago.
I did it this way... if you've already tried it then just ignore my post.

I installed dream-explorer from download plugins - extensions.
I then put softcam-feed-universal_…_all.ipk on via FileZilla into var / volatile / tmp
then used dream-explorer to install the softcam.ipk
I then restarted my box a reboot
When i went back to download plugins softcams was then available.....
I installed / Softcam2.3 i mgcamd 1.38

Hope it helped...
I've just installera openpli 6.1 and The softcam download is preinstalled. I havent tried that mutch but it seems that it is not so fast as openatv in updating softcam lines . Maby i give openatv another chance .
 

Asldot

Registered
I've just installera openpli 6.1 and The softcam download is preinstalled. I havent tried that mutch but it seems that it is not so fast as openatv in updating softcam lines . Maby i give openatv another chance .
I would try Openatv 6.1 again. Set up your internet connection first:
openatv/nightly/zgemmas2s/openatv-6.1-zgemmas2s-20180401_usb.zip
Extract above onto a flash drive.
Then got through instructions again.
1/ I installed dream-explorer from download plugins - extensions.
2/ I then put softcam-feed-universal_…_all.ipk on via pc FileZilla into enigma [zgemma box] var / volatile / tmp
3/ then used dream-explorer to install the softcam.ipk
4/ I then restarted my box a reboot
When i went back to download plugins softcam option was then available.....
I installed / from Softcam cccam2.3 i mgcamd 1.38

Then went to menu and info panel is there with the cccam and mgcamd installed.
I think you'll know how to do the rest.....

Fingers crossed my friend
 

Arne Anka

Registered
Hello,

just gonna tell you what happen with my installations..

When tried several times with my old USB with Openatv 5.3 (flashes 2 boxes ( Zgemmas2s) 2016-10 with no probs) and couldn't get the
softcam to appear in the 'Plugin download' i decided to try another one.

My first choise was Openatv 6.1, latest release.
It installed with no hiccups. But the same problem with the softcam installation as with 5.3. I tried flashing my box 5-6 times with this image
but the same problem. Tried installing softcam from USB in the front, from the /tmp folder, from USB in the rear. All the same, nothing in the
'download plugin'. Getting really frustrated here....

Chose to try Openpli 6.1 and it installed perfectly and the softcam is pre installed in 'download plugin' so you don't need to install any *.IPK.
I got the channels and everything but i wasn't pleased with the interface..

I decided to go with asldot suggestion , install Openatv 6.1 and use dream-explorer for the installation of softcam*.IPK.
Did all that and voilá, everything worked.. The softcam appears in 'download plugin'-tree. I'm getting REALLY nuts here.. What's the difference!!

My impression of 6.1 is, a lot slower when changing channels and it take a lot longer for the CAM to 'code' them. Sometimes when changed channel
the box freeze and you have to restart with the button. And the boot takes some minutes longer than 5.3. Not satisfied!

Ok. If it worked with 6.1 it should work with 5.3 :(y): yes??!

Oh, no. Exactly the same sh*t. Really tired now :xd: :dying: :dead:

Back to Openatv 6.1.. started my channel search before i got to bed yesterday..

Is there ANYBODY who can explain this to me?
 
Last edited:

Willo3092

VIP Member
Forum Supporter
Maybe the latest images have more added to them than your previous image?
The 2S is never going to be fast anyway as it's pretty low spec compared to today's models.
 

Arne Anka

Registered
Maybe the latest images have more added to them than your previous image?
The 2S is never going to be fast anyway as it's pretty low spec compared to today's models.
That's my thought also. That's why i wanted to get back to an earlier version of Openatv.
 

Asldot

Registered
Why don't you try the same principle but install the latest version of openatv 6.2 instead.
openatv/6.2/zgemmas2s/openatv-6.2-zgemmas2s-20180403_usb.zip
Its not a fully stable image but you could give it a go

Just think of all this experience your building up..... keep smiling my friend!
Failing all that perhaps its time for an upgrade...

I've just got myself an H5.2tc and never been happier...
Its wonderful.... Can be watching one thing on my tv... and because if its triple tuner also watch on either smart phone, laptop or android through openweb with vlc... tis brilliant.
it's like multiroom with one box. well worth the £50 i paid on fleabay.
 
Last edited:

pabloescaban

VIP Member
Forum Supporter
How to put Ccam.cfg on this openatv 6.2 with wooshbuild infinity as it seem different from openvix for zgemma h2h box
have you got the line in the box?
it goes into CCcam.cfg, which is in the usr/keys folder using openatv.
then in softcam panel, restart the Cccam softcam
 

robpuck

Registered
Hi, having a major issue with wooshbuild and OpenATV 6.3 not installing softcam during the initial install. I've searched the forum and there is alot of good solid advice and links but I am pulling my hair out with this one. I've installed OpenATV 6.1, 6.2 & 6.3 separately with wooshbuild on top and everytime i get the same results. Reformatted my storage device to have a totally fresh install and still the same results. No softcam and no way will the new install accept the softcam ipk's (ver 2.0 & 3.0), says it's already installed (isn't) or can't install it / bad download? My zgemma 5.2tc was working great up until Wednesday, then went clitchy on the E2iplayer which is why I needed to do a reinstall. Long story short when wooshbuild is installing during the onscreen loading log of ipks it's dowloading and installing there is always an error on the softcam part of the download and it flags up an error - can't download or install. Does anyone out there know if this is a new problem with wooshbuild or OpenATV or is it just my bad luck ? Last resort is cloning another box with a working version on it then changing the line etc.
This forum has been excellent for solving many of my issues in the past, hope someone might know what's going on here.
 
Top