VPN on a Zgemma H9S

meadow24

Member
TK Supporter
If you have dream explorer on your box look for etc press ok then look for openvpn press ok then press red to delete all the files then run the script again
 

dsayers2014

VIP Member
Ok it doesn't look like the configs are downloading some images seem to be having this issue and I don't know why.

Download the configs from here https://www.ipvanish.com/software/configs/configs.zip

Create a folder on hdd called IP_Vanish2

Unzip the zip file and send all configs to hdd/IP_Vanish2

Then see if they show in VPN manager
 
Ok it doesn't look like the configs are downloading some images seem to be having this issue and I don't know why.

Download the configs from here https://www.ipvanish.com/software/configs/configs.zip

Create a folder on hdd called IP_Vanish2

Unzip the zip file and send all configs to hdd/IP_Vanish2

Then see if they show in VPN manager
Ok thanks I’ll give it a go not 100% sure what to do but I’ll hopefully get it
 
I tried my script on his and it didn’t work either. I’m not sure how to do the bit you suggested. I’ll see if I can get someone who knows what to do and hopefully it may work. Strange mine works fine for me but not on his. Thanks for your help guys
 

JIO22

Member
Thread starter
If dsayers option doest work. The only suggestion I can make as you've proved most other things, is to reflash your friends box to a clean image and then try again maybe.
 
I'm running Surfshark VPN on my Zgemma h9s but find the streams extremely slow to load if they load at all... I typically choose the UDP connection method, would this be better than the TCP method?

Is there anything you can do to speed up the steam load times or is it all down to the load on the VPN server and proximity? i normally stick to western Europe

Any advice would be great
Cheers
 

JIO22

Member
Thread starter
Cheers, good to know I'll keep going with it. Here tonight again can't get anything to come through, even struggle to get the Freesat channels to pull through. They come through eventually
Cheers again @dsayers2014
I'm using surfshark and using a server in Zurich which does seem to work fine, I'm not sure you could try this and see if it works for you.
 

JIO22

Member
Thread starter
@dsayers2014 I've got a friend trying to install the openvpn manager from the script method you created onto a zgemma h2h. They are having issues with it, and when clicking to open open vpn manager it brings the blue error screen up with lots of errors on it and freezes.

Can this be installed on a h2h?
Also is there a way they can check the internal storage space available on the h2h?

Thankyou.
 
I'm using surfshark and using a server in Zurich which does seem to work fine, I'm not sure you could try this and see if it works for you.
DO you connect via TCP or UDP? Will give the Zurich server a go... but over the last couple of days i cant get anything to come through.
 

JIO22

Member
Thread starter
DO you connect via TCP or UDP? Will give the Zurich server a go... but over the last couple of days i cant get anything to come through.
There is 2 in Zurich, 1 tcp and 1 udp. At the moment I am connected to the tcp server there and it is working fine.

Is it worth unistalling open vpn and re installing maybe if you can't get no joy with anything else.
 

dsayers2014

VIP Member
@dsayers2014 I've got a friend trying to install the openvpn manager from the script method you created onto a zgemma h2h. They are having issues with it, and when clicking to open open vpn manager it brings the blue error screen up with lots of errors on it and freezes.

Can this be installed on a h2h?
Also is there a way they can check the internal storage space available on the h2h?

Thankyou.
Yes it should work on a h2h but maybe not on older images
 
Top