GrogBuild VPN

Chris231218

Registered
Can anyone help me with instructions on how to install a VPN on my Zgemma running Grogbuild and openATV 6.4

OPENVPN doesn't seem to be compatible with OpenATV 6.4

I have tried several times but it won't work.
 

grog68

VIP Member
Forum Supporter
Have you installed/started openvpn ? menu -> setup -> System -> Network -> OpenVPN
 

Chris231218

Registered
Yes but on opening OPENVPN I don't get a country choice.

And does this method support OpenATV 6.4 as it says 6.3 isn't supported at the bottom of the instructions
 
Last edited:

dsayers2014

VIP Member
ATV 6.3 should work now that was an old issue and I don't see why ATV 6.4 wouldn't work.

I seem to be missing some of the config settings on vpn manager settings, can you press menu on vpn manager and check use all config in one folder is yes.
 

dsayers2014

VIP Member
What vpn are you using?

Do you have a storage device mounted as media/hdd? If you do ftp media/hdd/vpn name you should see a list of configs
 

urie

Registered
Surfshark.
I changed the HDD file to the right one and now I get a list of file but not distinguishable as countries.
A screenshot would help so we can see what is happening and are you still using script or manually adding surfshark openvpn files to folder on hard drive.
 

urie

Registered
Thanks for all your help but I've sorted it.
Wasn't to far away in the end once I'd sorted the file path
Good to here you got it sorted, But did you use dsayers2014 script its so he knows if there is error when making folder or folder path.

or did you just install vpn manager and open vpn files manually ?
 
Top