WooshBuild Wooshbuild Infinity Support Thread

Status
Not open for further replies.

grahamer67

TK Veteran
I'm on 6.2 and infinity as well Graham. I've noticed the premier league epg does show eventually as you said but the epg for sky one shows up straight away and as I said it has what should be showing on the premier league channel. If a fix comes up fair enough, if not it's not a big deal.
The old version of sky sports pl stopped working about six weeks ago, so after an update provider files on ABM, then a re scan, the only working version came on is the present one with no EPG, although it comes on eventually if I stay on the channel for a while, the other pl channel showing for me that has a working EPG is in fact sky one HD.
 

Graham19811981

TK Veteran
Forum Supporter
You sure it’s done latest 6.2 as the forum normally gets bombarded with this if AD back.
Try flashing again even try 6.3. Just to be sure sure lol
 

panorama93

Registered
Anyone else getting audio description on channel 4 hd (freeview) only? It's fine on all the other channels
My Zgemma H2H running OpenATV 6.2 with WooshBuild Infinity has no sound on most Freeview channels but when I change to OpenATV 6.3 I get sound on all Freeview channels.
 

zTemplar

Registered
Just wondering if you are able to navigate through bouquets ? I use to use the < and > buttons either side of the 0 on other images but that seems to only move the highlighted area.
SkyWB still works fine for moving between bouquets on the guide.
 

gray1313

TK Veteran
Forum Supporter
press down were your ok button is then use channel button up or down to move example when on entertainment press up on channel button will take you to factual and so on it does on metrix skin anyway
 

stingy7

Registered
No I never meant any offence at all. What I meant was, you have actually read through the thread, instead of just posting for the answer like a lot do
If anything it was a "well done"

I will just shut up now, before I dig myself into a bigger hole :laughing:
no offence taken at all mate I know there's a lot of you on here that go out their way to help others and I'll always be grateful to you all
 

panorama93

Registered
Is the download page for Wooshbuild not working?
The OpenWebif Terminal Download page for Wooshbuild Infinity is working ok for me on a H.2S box flashed with openATV 6.2 or with 6.3 beta. The Plugins Download (green) & Remove (red) buttons don't always work in Wooshbuild Infinity under openATV 6.2 (return a blank screen) but they work perfectly with openATV 6.3 beta.
 
Last edited:
Status
Not open for further replies.
Top