Accessing HDD via SAMBA on LG SMART TV

LFCNHS

Registered
Hi Guys

I have searched the forums, but cant seem to find an answer as to whether you can access recorded content off the HDD on a zgemma h5.2c running wooshbuild 7. I have samba enabled, but when i browse to the DLNA share on the LG tv, no files are showing up. Am i barking up the wrong tree, is this even possible?
 

wooshman

VIP Member
Forum Supporter
I can't say I have ever tried but when I look at the dlna server via network on my computer I can see that it is showing 3 files
upload_2017-12-21_23-11-51.png
This is actually just one recording I started to test this, but I would imagine your TV should see the same thing.

Samba and miniDNLA are different things though, you don't need samba to use minidlna. I add samba as standard (if openatv haven't installed it) so you can see the files on your box via windows network. I added the DNLA server as it seemed that over time the feeds would stop working and it needed installing manually.
 

LFCNHS

Registered
Ahh that's probably what I was seeing, it was the mini dlna accessing the box, but it couldn't see any files. Does the folder on the box need to be shared in anyway, so they can be seen on the tv
 

wooshman

VIP Member
Forum Supporter
Not that I am aware of. By default the box will share the /media/hdd folder - you can check this setting by pressing the blue button -> network -> Services -> miniDLNA.

You also need to make sure you box has mounted your USB device as media/hdd and if not change it.

Quickest way to check is blue button -> Yellow button.

If it isn't you need to change the mount to /media/hdd. How to do it is in the FAQs, the link is in my signature.
 

LFCNHS

Registered
Thank you so much for the help, I'll give those suggestions a go and report back.
 

LFCNHS

Registered
A reboot send to have done the trick. Checked all the settings in network services and it all looked fine. I gave up for the night, but turning it in this morning, I tried again and the recordings were there and played perfectly.
 
Top