Bad problem with Acer Aspire V5 wont boot from usb stick in UEFI mode

This is driving me mad. Ive tried everything theres no dvd drive as its a netbook. It will not boot from a usb drive in uefi mode. The screen scrambles when the stick put in a usb port. Or it just stays on the acer logo. Things ive done already:
Used Rufus created in fat32 and ntfs under gpt partition for uefi added my image tried windows 8,8.1 10 wont boot on any. Legacy mode does boot but it fails to install after 47% saying cannot find files setup now exiting. I tried to recover before all this said it couldnt find the recovery partition even though it was there couldnt restore either. This is a friend of mines netbook looks like ive messed it up now but i think it needs a bios update. Ive repaired and worked on a lot of laptops pcs etc never come across this before. Once they boot off uefi mode they usually setup the partitions as needed but i cant even get that far.
 

Willo3092

VIP Member
TK Supporter
I bought Mrs Willo an Acer Aspire for Xmas and managed to set it up without issue.
They only thing I did different to you was to remove the hdd and replace it with a blank sdd just in case of warranty issues so that I could just put the original hdd back.
Personally, when setting up I would delete all the existing partitions and just let windows set itself up on an empty drive.

You have turned off the protected mode in the bios haven't you?
 

allrounder55

Member
Thread starter
I had the exact same issue with an Acer netbook booted up from uefi mode then the screen scrambled. I ended up taking the hard drive out and installing in a dell laptop. Once it had copied the files across it switched the dell off then put the hard drive back into the acer which then installed. Its down to Acers firmware also the drive was locked so that could have been an issue too. There is the option to boot from legacy mode as well. But the acer netbooks are designed for uefi. Thats why it failed at 47%. So if you can get any laptop that supports uefi get the drive in that. As long as its not acer
 
Top