DM800 HD se clone image

Hi all

I decided to flash a DM800 HD se and well it didnt go well :-(
It now reads "RA1 No CA Found"
I know switching off the power button, pressing the mini flashup and then the restart button tobring up the ip address and login to flash the box.
I ve tried lots of imagesfrom the internet but after every flash it goes back to "RA1 No CA Found"
Does anyone know where I can get the proper (cloned) image for this box?

Cheers
 

dave100

TK Veteran
TK Supporter
if you have mini flashup your box will be dreambox 800 hd se estar sim3 ssbl 84 i would look for images for your box
 

garyth

TK Veteran
Hi all

I decided to flash a DM800 HD se and well it didnt go well :-(
It now reads "RA1 No CA Found"
I know switching off the power button, pressing the mini flashup and then the restart button tobring up the ip address and login to flash the box.
I ve tried lots of imagesfrom the internet but after every flash it goes back to "RA1 No CA Found"
Does anyone know where I can get the proper (cloned) image for this box?

Cheers

try openpli images, that's what I run on my dm 800se clone
 

thecableguywest

Newbie
Thread starter
Thank you dave100 :) will do later this eve :)

Here is a few pics of box
 

Attachments

  • 20170701_123515.jpg
    20170701_123515.jpg
    821.2 KB · Views: 102
  • 20170701_123454.jpg
    20170701_123454.jpg
    882.2 KB · Views: 109
  • 20170701_123526.jpg
    20170701_123526.jpg
    500.4 KB · Views: 89
  • 20170701_123501.jpg
    20170701_123501.jpg
    569.9 KB · Views: 104

thecableguywest

Newbie
Thread starter
Hi Dave100

Tried that and no difference:-(
How I flash box Pics Included
1 Power off box
2 press & hold miniflashup at the back and power on box
3 When stop appears press 20170701_203956.jpg 20170701_203956.jpg 20170701_203956.jpg 20170701_203956.jpg 20170701_203956.jpg 20170701_203956.jpg standby at the front
4 put in ip address into addressbar (using chrome on windows 7 laptop)
5 Select Choose File
6 Click Flash
7 Wait for it to upload and flash
8 It reboots back to R01 No CA Found

Am i missing something?



20170701_203956.jpg 20170701_203956.jpg 20170701_203956.jpg 20170701_203956.jpg
20170701_203956.jpg 20170701_203956.jpg 20170701_203956.jpg
 

thecableguywest

Newbie
Thread starter
You really did me a favour and thank you:-)

Its a friends box and he wants 1ptv on it and I have my zgemma h2s done with ipab which was straight forward.

If you wouldnt mind I ve never worked with openpli
Is there anyway to load Autobouquet Maker? I want to just setup FTA bouquet and then add the IPTV bouquets and I cannot download the plugin in the plugins section. It just says no plugins available.

Thanking you
 

thecableguywest

Newbie
Thread starter
thanks I ll try that. All I want is a build that allows autobouquet maker to load all free to view and then cross epg to load epg and the rest will be for 1ptv

Thanks again
 

dave100

TK Veteran
TK Supporter
What image do you have on your zgemma h2s?
sorry just seen you have ipab
i have openatv 6 for the dreambox if you need it :)
 
Last edited:
Top