EPG Importer Not Working

gray1313

TK Veteran
you will wait for the new 190 epgimporter download then have you tried software updates again im getting 94 update so I cant see how you are not getting any
 

Dan Evz

Newbie
you will wait for the new 190 epgimporter download then have you tried software updates again im getting 94 update so I cant see how you are not getting any
I'm gonna try reflashing OpenATV 6.2 coz I dunno what I'm on I used woody base build
 

dsayers2014

VIP Member
So you can't see the source in epgimport or is the source there but not importing data? If not importing data on EPG import press menu then show log do you see any errors.
 

dsayers2014

VIP Member
Ok have a look at this config example
Code:
https://github.com/davesayers2014/e2m3ubouquet/blob/master/files/config.xml

Line 14 and 15 change host to your provider host and port if they have a port i.e.

Code:
techkings.org:8080

So each line would be like this

Code:
<m3uurl><![CDATA[http://techkings.org:8080/get.php?username=USERNAME&password=PASSWORD&type=m3u_plus&output=ts]]></m3uurl><!-- Extended M3U url -->
<epgurl><![CDATA[http://techkings.org:8080/xmltv.php?username=USERNAME&password=PASSWORD&next_days=7]]></epgurl><!-- XMLTV EPG url -->

Then add username in line 16 and password in line 17

File should be in etc/enigma2/e2m3u2bouquet

Once correct try e2m3u2bouquet providers make sure provider is ticked then run.

Then check if the source is showing in epg import.

Please edit that post if that's the actual domain. That looks ok what about EPG url? In iptv bouquet maker plugin check log see if you see any errors.
 
Last edited by a moderator:

Damsraid

Newbie
Hello all,

Still without an epg and believe I’ve tried everything? My iptv is showing an epg through various apps just not my boxes, does this mean his side of things is ok?

Is there a setup from scratch ie epgimorter version, 6.1/6.2, image that anybody is aware works most times, hope this makes sense as I’m would be beginning to pull my hair out if I had some.

Any help is so gratefully appreciated.
 

focuspocus

Newbie
I am having a similar issue I think,
I have the zgemma h2s running whoosh build 7.002 and using epgimporter for iptv schedule.
Now my normal channels are populated in the epg but when I go to the iptv section although the channels are there, nothing is listed on the epg so I cannot see what is on now/next etc.
I have deleted the epgimporter and reinstalled it but it's still the same.
 
Top