H5.2TC - How do I update ABM config

Nobrains

Registered
I have trawled all the threads and I may have missed something, but would appreciate idiots guide to updating ABM config files. Running W7.02.

Just tried and error reads " Incompatible versions: 2.9>3.1
 

pabloescaban

TK Veteran
Forum Supporter
I have trawled all the threads and I may have missed something, but would appreciate idiots guide to updating ABM config files. Running W7.02.

Just tried and error reads " Incompatible versions: 2.9>3.1
That's because you are using an outdated build, woosh7 is antiquated.
Either flash the box to a newer build or try to update ABM to v3.1
EDIT
sorry, it's not there now, see this post in order to update to 3.1:

new abm 3.0 > 3.1
 

Nobrains

Registered
So updated to WB Infinity still same issue need to update config file. Tried both USB method & Filezilla. Also lost VM skin

Help!!
 

wullboy

TK Veteran
Did you do a plugin restore once you had installed WB Infinity m8, if you did, then you may have re-installed the old Autobouquets 2.9 version... Do a clean install m8
 

Abu Baniaz

TK Veteran
You didn't need to read that thread, all areas have been updated now. You just need to install the newest ABM. What exactly happens when you try to install it? Please use the command line installation method (option 3) and post the error you get.
 

Abu Baniaz

TK Veteran
You don't have to use the NitAnalyser, you have to install newer ABM.

Click on the link below and follow the instructions. If the instructions are unclear, say so and people will help out. If you don't know how to do certain stage, say so too. Once again, your objective is to install newer ABM. When you succeed, update the provider file using the menu in ABM, then run ABM again.

new abm 3.0 > 3.1
 

Nobrains

Registered
Transfered the ipk to /tmp directory of receiver.

Entered command recd following error

Welcome to openATV for zgemmah52tc
openatv 6.1 zgemmah52tc
zgemmah52tc login: root
Last login: Wed Jun 12 20:49:06 IST 2019 on pts/0
[email protected]:~# opkg install /tmp/*ipk
Couldn't find anything to satisfy '/tmp/*ipk'.
Unknown package '/tmp/*ipk'.
Collected errors:
* opkg_solver_install: Cannot install package /tmp/*ipk.
[email protected]:~#
 

pabloescaban

TK Veteran
Forum Supporter
If you transfered the file to tmp
press menu>setup>software manager>ipkg install>choose memory/tmp>click the package name, click green
 

pabloescaban

TK Veteran
Forum Supporter
if you restarted the box after transferring it to .tmp, it will be deleted
transfer it to tmp using filezilla and use the method above to install it
 

Abu Baniaz

TK Veteran
You missed the "dot" Best to paste the command instead of typing it. I'd prefer you typing it as it will show any errors.

opkg install /tmp/*.ipk
 
Top