WooshBuild Initialise USB on Startup

Sir Osis

Registered
Just reflashed H2S with Woosh over 6.4 and have usb set up properly but every time I start the box it tries to go through the initialisation process.
Any ideas lads?
 

dsayers2014

VIP Member
Skip initialize USB then initialize after setup if needed. If the storage device has already been initialized before no need to do it again
 

makido

VIP Member
Forum Supporter
May have to reflash again if its stuck in a loop
As above skip the initialise bit and it should complete setup
 

makido

VIP Member
Forum Supporter
Just reflashed my box and it all installed as expected

You go through the video wizard, through the tuner config, through the network wizard
You then start the WB installation. You select no on initalising USB
Does it get to the end of the setup i.e run a channel scan and alter screen position?
 

Sir Osis

Registered
Yes,does all of the above.
Im using infinity since it came out and have flashed numerous boxes but never had this.
 

makido

VIP Member
Forum Supporter
All installed as it should, I restarted the box a couple of times and all was ok.
I can do you a complete backup if that helps
 

Sir Osis

Registered
Thanks for the file Makido.
Unfortunately still has the set up screen on start up.
Works as it should when I press exit,not a big deal.
 

makido

VIP Member
Forum Supporter
I dont honestly know what else to try the backup I made you was working perfectly on my box.
When I restarted the box a few times it brought me back to BBC1. Which is what it is meant to do.
Very strange....

What happens if you setup as IPTV only and setup your tuners etc manually
 

Sir Osis

Registered
Sorted.
Set up the box with tuner configured and it worked.
Boots up as normal,setting up for iptv only seemed to be the issue.
Thanks lads.
 
Top