IPTV... help!!

leajoe20

Registered
just recently purchase this IPTV was all working fine.
Last 3 days..
Day 1 only channels I was getting was Formula 1. Spoke to my provider who said must be something my end, Internet needs to be really good. Checked my internet and said there was a fault outside so sky booked an engineer
Day 2 now all I am getting is India channels. Spoke to my provider again after checking my Sky Broadband and no fault found and internet signal states Good.
Day 3 still only India channels available today. Again my provider says this is still fine her end and must be my end as all the channels would go off if there was an issue, maybe it’s something I’ve done or pressed.

I’ve restarted, unplugged plenty of times and still no change.

Can anyone tell me if I have done something, can this simply be corrected anyway, just very frustrating when this has been working fine and all of a sudden it’s not.

Please help before I lose my marbles
 

dave100

TK Veteran
Forum Supporter
It sounds like a provider issue

Did you get your iptv sub off bookface?

If so it’s best to go back and speak to your provider
 

wheelo

Admin
Staff member
Forum Supporter
Please be careful where you are posting, this is not an introduction.
Thread moved.

As for your question, it definitely sounds like a provider issue, if it was your end nothing would work.
 

londonfox

TK Veteran
Forum Supporter
just recently purchase this IPTV was all working fine.
Last 3 days..
Day 1 only channels I was getting was Formula 1. Spoke to my provider who said must be something my end, Internet needs to be really good. Checked my internet and said there was a fault outside so sky booked an engineer
Day 2 now all I am getting is India channels. Spoke to my provider again after checking my Sky Broadband and no fault found and internet signal states Good.
Day 3 still only India channels available today. Again my provider says this is still fine her end and must be my end as all the channels would go off if there was an issue, maybe it’s something I’ve done or pressed.

I’ve restarted, unplugged plenty of times and still no change.

Can anyone tell me if I have done something, can this simply be corrected anyway, just very frustrating when this has been working fine and all of a sudden it’s not.

Please help before I lose my marbles
I agree with other comments, But just to make sure download a app like iptv smarters to your phone, Ask for your username and password, url and see if you get the same problem on your phone,
 

formandvoid

TK Veteran
Forum Supporter
just recently purchase this IPTV was all working fine.
Last 3 days..
Day 1 only channels I was getting was Formula 1. Spoke to my provider who said must be something my end, Internet needs to be really good. Checked my internet and said there was a fault outside so sky booked an engineer
Day 2 now all I am getting is India channels. Spoke to my provider again after checking my Sky Broadband and no fault found and internet signal states Good.
Day 3 still only India channels available today. Again my provider says this is still fine her end and must be my end as all the channels would go off if there was an issue, maybe it’s something I’ve done or pressed.

I’ve restarted, unplugged plenty of times and still no change.

Can anyone tell me if I have done something, can this simply be corrected anyway, just very frustrating when this has been working fine and all of a sudden it’s not.

Please help before I lose my marbles
It does sound like your provider but you should mention what box you are using,what image and what method are you using to install IPTV .
 

leajoe20

Registered
It sounds like a provider issue

Did you get your iptv sub off bookface?

If so it’s best to go back and speak to your provider

I got this off Instagram. My brother has one and works fine. Provider doesn’t have a clue what’s happening so I can’t go no further in resolving this issue and it’s very frustrating

It does sound like your provider but you should mention what box you are using,what image and what method are you using to install IPTV .

I got this off Instagram. My brother has one and works fine, both on fire sticks. Provider doesn’t have a clue what’s happening so I can’t go no further in resolving this issue and it’s very frustrating

It does sound like your provider but you should mention what box you are using,what image and what method are you using to install IPTV .

I got this off Instagram. My brother has one and works fine. We both using fire sucks. Provider doesn’t have a clue what’s happening so I can’t go no further in resolving this issue and it’s very frustrating

I agree with other comments, But just to make sure download a app like iptv smarters to your phone, Ask for your username and password, url and see if you get the same problem on your phone,


Thank you I will ask them now
 
Last edited by a moderator:
Top