skyNEW Skin

649grant

Registered
Im having issues with this skin on a zgemma h9s, after installing a fresh openvix image and then adding the skin I press EPg button the box crases and also when I press on the skynew plugin the box also crashes. Anyone else have this problem
 
Sponsored Links

Willo3092

TK Veteran
Forum Supporter
I don't think any of Chabs skins work on ViX after the code (button code I think) was changed a while ago.
 

daniogroove

Registered
hi Chabs,
xtream editor have released a new vod plugin (beta). it gives imdb, movie posters and episode screenshots etc.
There is a problem though when trying to seek through content. On the metrix skin users get a seek bar when long pressing left/right arrow but the skynew skin crashes with a blue screen. the XE developers are saying its skin related.
any ideas on anythig i can do to fix it? I've attached a link of the screen error.

Worth mentioning i use atv6.2 with ext3player as system player. have tried with original player but it's still the same.

https://drive.google.com/open?id=1J1esxyinZBY7TSoDTY0j8lcDMIQP71H3
 

panorama93

Registered
Im having issues with this skin on a zgemma h9s, after installing a fresh openvix image and then adding the skin I press EPg button the box crases and also when I press on the skynew plugin the box also crashes. Anyone else have this problem
I believe that SkyNEW skin is designed to work with OpenATV 6.2
 

jon123ers

Registered
Any solutions to this skin yet? Tried it. Installs and looks great but cant scroll epg tabs. When I try to go into plugin to change to alternative to make tabs work, I get blue screen error. This was even with a re-flash.
 

teddybloat

Registered
Any solutions to this skin yet? Tried it. Installs and looks great but cant scroll epg tabs. When I try to go into plugin to change to alternative to make tabs work, I get blue screen error. This was even with a re-flash.
yup getting BSOD when trying to open the skynew plugin.

but i'm using skynew 1.003 and openatv 6.2
 

#infosat

Registered
same problem for me on latest vix. I've tried fresh installs and the skyq version but same problem. ONly work around ive found the epg issue is to install CoolTv and map it to the EPG button. Hope that helps someone.
 

natrobuk

Registered
Morning guys,

I am working on this and will release a fix later today or tomorrow. got few thngs need sorting and will check the issue with the plugin.

Sorry about that.

:)
Hi @Chabs

Will you be fixing this skin? I for one would love to be able use the skyNew skin on my boxes again.. box crashes everytime I load the plugin or press either epg or left/right buttons on remote... Pleeaaasssee fix it mate I would be very grateful
 

bazcfc1

TK Veteran
Forum Supporter
Hi @Chabs

Will you be fixing this skin? I for one would love to be able use the skyNew skin on my boxes again.. box crashes everytime I load the plugin or press either epg or left/right buttons on remote... Pleeaaasssee fix it mate I would be very grateful
Are you running the latest open atv as working on my box on open at 6.3 but they sky new skin isn't sky q skin
 
Top