Temporary Tuner Fix for those that have lost everything

Steveg210

Newbie
after being on the phone to zgemma till after 1 this morning i can confirm it is not build or image.
If your are getting the tuner error DO NOT FLASH YOUR BOX YOU WILL LOSE EVERYTHING. if you have flashed your box and lost everything the only way to get the channels back at the minute is to get a back up off a working box and flash it on yours obviously needs to be same box type and in your net id area to work (i think im right on that comment) if you have a 3.2tc box a h2h box will flash it
 

Steveg210

Newbie
Thread starter
no he didn't, went through all my setup on my side with pics through wats app its all bang on said hes not sure wat it is and will get back to me if he finds out but as it stands taking a back up off a working box is the only way to get it back
Did they say what is possible cause of the problem
 

Steveg210

Newbie
Thread starter
not yet waiting for my m8 to get back to me when his old mans back from brum coz his aint been flashed yet and still works just gets tuner error on it
 

dsayers2014

VIP Member
So seems likely an ABM issue with frequency changes, If someone in the same area has another box maybe they can report it on ABM forum, you wont get any help if you mention zgemma though and they will likely want logs and other files to test
 

Steveg210

Newbie
Thread starter
seems not from what ive just read, coz of a frequency change old version will still have old frequency set on it m8s bring me round image backup this afternoon ill let use know if thats worked as a temp fix till abm is sorted
 

Willo3092

VIP Member
I thought your theory involved flashing an image from a box that hadn't been updated?
Surely restoring bouquets will wipe the new ones and put an old bouquet list back.
 

Steveg210

Newbie
Thread starter
Yea the image already has channels stored on it so don't need to scan, it's not locking on to the frequency so manual auto or autobouquet isn't finding any channels
 

Steveg210

Newbie
Thread starter
Wen I spoke to them last night I asked if I could drop a pre configured channel list on the box he said no but if I did the backup way I could get the channels from the other box that way
 

cactikid

VIP Member
yes would think that old stuff replaces new,
interesting my et on new image or last abm crashed in 2 days running and i was able to update abm again.
i will imagine any logs posted over there would be checked and found out.
one of the issues in using a non supported openvix image and only to use a supported one
why not try an ordinary scan to pick up channels and use the all list until a fix comes out in 6 months


if box is not finding channels on a scan do you have a signal?cable plugged in? area issues posted
 

dsayers2014

VIP Member
yes would think that old stuff replaces new,
interesting my et on new image or last abm crashed in 2 days running and i was able to update abm again.
i will imagine any logs posted over there would be checked and found out.
one of the issues in using a non supported openvix image and only to use a supported one
why not try an ordinary scan to pick up channels and use the all list until a fix comes out in 6 months

The OP is using OpenATV so when ABM updates he should be able to update via software updates or uninstall ABM then re install unlike Vix we need to wait for next images or install dependant IPK

Sent from my SM-G955F using Tapatalk
 

Steveg210

Newbie
Thread starter
No channels on scan (auto or manual) same cable when attached to my modem pulls 106mbs only got 100 meg bb so cable is fine, tried several builds but prefer dsayers out of them (all same result and the chance of 4 different boxes tuners going at the same time would be winning the lottery odds) just have to wait for a abm fix unless the back up flash works which I'll find out in a couple of hours
 
Top