WooshBuild unable to flash from webif

help36

Registered
Hi,

Trying to re-flash a box using opkg download. Getting an error failed to download from website, can you check if there is an issue please?

Thanks
 

pabloescaban

VIP Member
Forum Supporter
You need a usb in the box, initialised..

Have you flashed openatv 6.4 before trying wooshbuild infinity command line?
 

help36

Registered
You need a usb in the box, initialised..

Have you flashed openatv 6.4 before trying wooshbuild infinity command line?
Box kept crashing so reflashed openATV 6.4 from USB
Connected to box through Webif and followed instructions as per infinity thread (root then opkg ....)
Never had this issue before so assumed it may be an issue with the site
 

pabloescaban

VIP Member
Forum Supporter
Box kept crashing so reflashed openATV 6.4 from USB
Connected to box through Webif and followed instructions as per infinity thread (root then opkg ....)
Never had this issue before so assumed it may be an issue with the site
No if you have openatv6.4 you have to set a password using the remote before you can use webif
Menu
Setup
System
Network. Password setup
Create it and save, then use that to login to webif
 

help36

Registered
No if you have openatv6.4 you have to set a password using the remote before you can use webif
Menu
Setup
System
Network. Password setup
Create it and save, then use that to login to webif
Ah right. How do I initiate the install again? As your not meant to touch the remote once you flash?

Thanks for your help mate
 
Top