Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

WooshBuild v2 - H2S & H2H OpenATV 5.1 Image

Status
Not open for further replies.

wooshman

VIP Member
Great info thanks dsayers.

It looks to me like you will need to manually move RTE One, 2, TV3 ect manually as I have tried various settings and nothing seems to move those channels to the top, only BBC 1 NI and BBC 2 NI.

To move manually:

TV button
Open 28.2 E Bouquets from list
Menu button -> Enable move mode
And move the channels to the location you want then to appear.

The alternative is to create a new bouquet and add the channels into that.

Your other option is to remove AutoBouquets E2 and all bouquets and use AutoBouquet Maker like dsayers does, but you will lose your channels numbers in the the EPG which is why I use AB E2.
 

wheelo

Admin
Staff member
Forum Supporter
Just to throw a spanner in the works - none of your screenshots show RTE 3, is there even such a thing?? I've never come across it before. Are ye mixing TV3 up??
 

wooshman

VIP Member
Just to throw a spanner in the works - none of your screenshots show RTE 3, is there even such a thing?? I've never come across it before. Are ye mixing TV3 up??
You see, this is why Wheelo is a mod, he is always on the ball - he spots the unspottable, he reads everything. He is the Stig of TechKings.
 

wooshman

VIP Member
Hi quick question what steps do I need to take when replacing memory stick with a bigger one
Cheers
Personally I would do the following:

1. Insert the new USB stick in the front of the box and initialise it.
2. Then using the plugin called dream explorer I would copy the contents of the original stick on to the new stick
3. Deep sleep the box and switch it off at the back.
4. Remove original stick and put new stick in the back
5. Turn on box.

Everything should now be the same as before.

If you are not bothered about any recordings etc on the stick, do step 1, 3 and 4.

Create a swap file, all done.

---------- Post Merged at 07:54 AM ----------

You see, this is why Wheelo is a mod, he is always on the ball - he spots the unspottable, he reads everything. He is the Stig of TechKings.

More like Statto from fantasy football lol
Wasted on me mate - you should know that by now :crying football:
 

gizmofreak

Registered
Interested in getting a H2S box and trying this image out. I normally use Vix.

Looks like there are issues in getting timeshift to work with SD card using Vix on this box. So can anyone confirm if using this image you can use the SD card for the following:

-Swap file
-Timeshift
-Recording

Two further questions if anyone has the patience to answer:
-I normally use 32GB USB 3.0 kingston flash drives with Zgemma boxes; I'm wondering if the performance of SD card will not be as good as a USB 3.0 flash drive, can anyone confirm?
-What's the max recommended size for the SD card? I remember reading that the max recommended size for USB is 32GB, can we go higher with SD card, maybe 64GB?

Thanks for any replies on this.
Also

I can confirm Swap file, timeshit and picons work flawlessly on SD but have not tried the recording as I use an external HDD due to personal required capacity (look at me with three big words)

USB 3.0 on these boxes have no advantage as they are USB 2.0 ports.

I see no reason why a larger card will not work. If you are unsure you can always ask in the zgemma section of the forum.

I have just been informed that I put timeshit and not timeshift. I like it, it is not sh1t at all.

My box arrived and I have tried to use SD for timeshift, it just will not work. Here's the steps I followed:

-insert sd card while bt box is powered off
-power on box, wait for boot up to complete and then initialise the sd card to get it into ext4 format
-go to timeshift settings and choose mnt/media/hdd as the location. I then get the error message that the partition is not valid. I have also tried the location mnt/mmcblk0p1 but the result is the same
-I have tried initialising again but end up with same result. It was difficult to get to re-initialise becuase I kept getting error stating that the device is mounted and in use, but I managed it in the end
-I have verified that the SD card is indeed in ext4 format by chaecking on my laptop

So now after wasting several hours I'm tempted just to get a 64GB usb drive and be done with it. I do like the aesthetics of the sd card though. If anyone has any advice on how to overcome this issue I'd appreciate it.
 

wooshman

VIP Member
My box arrived and I have tried to use SD for timeshift, it just will not work. Here's the steps I followed:

-insert sd card while bt box is powered off
-power on box, wait for boot up to complete and then initialise the sd card to get it into ext4 format
-go to timeshift settings and choose mnt/media/hdd as the location. I then get the error message that the partition is not valid. I have also tried the location mnt/mmcblk0p1 but the result is the same
-I have tried initialising again but end up with same result. It was difficult to get to re-initialise becuase I kept getting error stating that the device is mounted and in use, but I managed it in the end
-I have verified that the SD card is indeed in ext4 format by chaecking on my laptop

So now after wasting several hours I'm tempted just to get a 64GB usb drive and be done with it. I do like the aesthetics of the sd card though. If anyone has any advice on how to overcome this issue I'd appreciate it.

Now I cannot remember if a reboot after the initialise creates the timeshift folder on the SD card or not, but restart the box anyway in case it does.
Once you have done that, go back to your timeshift location and try using the mnt/mmcblk0p1 location. If the timeshift folder is on the sd card, highlight it and then press the green button to save.

If the timeshift folder has not been created on the sc card, with the sc card selected for the location, press the Menu button and manually create a timeshift folder, then highlight this new folder and press the Green button to save.

It does work as that is how I run my setup, but I am not initialising it to check if the timeshift folder is created or not as I have stuff on it, sorry.
 

alane20

Registered
Hi guys quick question, I did a box for a lad at work, exactly the same as mine, same gift from same supplier, now he's delighted with the build, but he is getting a lot of freezing sometimes up to 10 mins, I did some reading and it seems if you change the dns to 8.8.8 8.8 , can anyone help will this work? , same boxes same perfect image same gift supplier, but different isp's
Thanks guys
 

dazbon

Registered
Hi guys quick question, I did a box for a lad at work, exactly the same as mine, same gift from same supplier, now he's delighted with the build, but he is getting a lot of freezing sometimes up to 10 mins, I did some reading and it seems if you change the dns to 8.8.8 8.8 , can anyone help will this work? , same boxes same perfect image same gift supplier, but different isp's
Thanks guys
Did the same with mine & believe 8.8.8.8 is a Google free DNS (check ur 8's as think you may have input one to many). This should not make a difference when using & setting up static IP address etc, just ensure you have the figures/decimals correct. If you do an internet search there are quite a few free & public DNS' but can't see how this would effect stability of line in, perhaps some one with more experience than me could help further.
Certainly not a build issue & maybe you should start a new post, but yes you should ensure you are not using the same "gift" for both (see next post).
 
Last edited:

weston1980

Registered
Quick question. I have only 1 LNB at the minute, Will I be able to get the system operational with just the one?

Obviously I realize that recording/time-shift etc will be effected but just looking at getting Sky channels view able until I can get a second LNB installed.

Thanks in advance.
 

BeakyFord

TK Veteran
yes the box will work with just 1 feed just be sure to set tuner B to not configured or you will get a tuner lock error

---------- Post Merged at 02:10 PM ----------

I did a box for a lad at work, exactly the same as mine, same gift from same supplier, now he's delighted with the build, but he is getting a lot of freezing sometimes up to 10 mins,

have you used the same line/gift on both boxes?
If so the server side will detect something dodgy & cause freezing or even block the line all together, your m8's box should have its own line/gift
 

gizmofreak

Registered
My box arrived and I have tried to use SD for timeshift, it just will not work. Here's the steps I followed:

-insert sd card while bt box is powered off
-power on box, wait for boot up to complete and then initialise the sd card to get it into ext4 format
-go to timeshift settings and choose mnt/media/hdd as the location. I then get the error message that the partition is not valid. I have also tried the location mnt/mmcblk0p1 but the result is the same
-I have tried initialising again but end up with same result. It was difficult to get to re-initialise becuase I kept getting error stating that the device is mounted and in use, but I managed it in the end
-I have verified that the SD card is indeed in ext4 format by chaecking on my laptop

So now after wasting several hours I'm tempted just to get a 64GB usb drive and be done with it. I do like the aesthetics of the sd card though. If anyone has any advice on how to overcome this issue I'd appreciate it.

Now I cannot remember if a reboot after the initialise creates the timeshift folder on the SD card or not, but restart the box anyway in case it does.
Once you have done that, go back to your timeshift location and try using the mnt/mmcblk0p1 location. If the timeshift folder is on the sd card, highlight it and then press the green button to save.

If the timeshift folder has not been created on the sc card, with the sc card selected for the location, press the Menu button and manually create a timeshift folder, then highlight this new folder and press the Green button to save.

It does work as that is how I run my setup, but I am not initialising it to check if the timeshift folder is created or not as I have stuff on it, sorry.

Thanks I have tried the reboot and manual folder creation process, it seems to have worked. I can confirm that reboot alone did not create the folders, I had to manually create them.
Also I confirm the naming of the location is actually media/mmcblk0p1 not mnt/mmcblk0p1.

I think ti would be a lot easier if the SD card could be mounted to become the media/hdd location, as you can do images such as Vix. I cannot find mount manager option in the menu of openATV anywhere; is this even possible?
 

gizmofreak

Registered
Mount manger on ATV: menu/info panel/plugins/mount manager


Wow thanks that simple, it;s easy when you know how.

One more Q if I may, how do you turn OFF the picons in the info bar? Unless I download the picons I'm stuck with the Slyk1 logo every time the info bar is on scree. Not that there's anything wrong with that, it's just that I'm not a fan of picsons that's all.
 

dsayers2014

VIP Member
You need to ftp usr/share/enigma2/slyk1hd and right click edit extras.xml and you will see an option for picon on infobar
 

wooshman

VIP Member
Wow, I am going on holiday, look at Beaky and dsayers go - see you both in a week.

Thanks fellas.

Likes all round!
 

alane20

Registered
Hi, I'm on my phone it won't let me caption, but I have separate gifts in both h2s boxes, but from the same supplier, he sends me 2 lines with pretty much the exact same details but both lines have a different I'm guessing proxy server at the start, I then copy both file into .cfg note pad file and send with filezilla to usr/keys in the zgemma, like me he loves what wooshbuild has done, but some days it's perfect other days it freezing like mad, I think since he cancelled his tv sub with virgin/upc they gussed he is using a box like zgemma and have made things awkward, if he requested a static ip would it make things better? P.s I don't mean to distract the thread with isp issues
 
Status
Not open for further replies.
Top