Zgemma H2H & Wooshbuild infinity - no channels

soulcasual

Registered
I have a zgemma h2h with grogbuild working fine and a friend bought a h2h and asked me to set it up for him. Grogbuild would not work for some reason so I put Wooshbuild infinity on. All really easy to set up and added a CWS line using mgcam which seemed to be fine. I was getting all channels when plugged in through my vermin cable and my internet feed no issues at all. He has taken the box to his house and has said he gets no channels. We have tried changing NetID as there are 2 for the area to no avail. Have tried re scanning with ABM bouquetmaker and still nothing. He then said he was able to get channel 4 which was odd but that was it? Anyone any ideas? Next step for me would be looking at getting a longer cable/adding a splitter to weaken his signal slightly? Any suggestions would be appreciated
 

soulcasual

Registered
that's the situation with wooshbuild now, just wondered what the issue was with Grogbuild
I tried to use grogbuild freerange at his house but going to http://zgemmah2h just brought an error up like it wasnt connected but it definitely was. Managed to get it on at mine so started installing grogbuild and it came up with an error so I decided to have a go at wooshbuild infinity which all seemed fine. However, no channels!
 

grog68

VIP Member
Forum Supporter
instead of using http://zgemmah2h use the IP address.

Does he get bbc 1 SD? if not then the issue is either network ID or virgin feed but as he is getting channel 4 that would suggest the feed is live
 
Top