Zgemma H2H & Wooshbuild infinity - no channels

soulcasual

Registered
I have a zgemma h2h with grogbuild working fine and a friend bought a h2h and asked me to set it up for him. Grogbuild would not work for some reason so I put Wooshbuild infinity on. All really easy to set up and added a CWS line using mgcam which seemed to be fine. I was getting all channels when plugged in through my vermin cable and my internet feed no issues at all. He has taken the box to his house and has said he gets no channels. We have tried changing NetID as there are 2 for the area to no avail. Have tried re scanning with ABM bouquetmaker and still nothing. He then said he was able to get channel 4 which was odd but that was it? Anyone any ideas? Next step for me would be looking at getting a longer cable/adding a splitter to weaken his signal slightly? Any suggestions would be appreciated
 

pabloescaban

VIP Member
Forum Supporter
I have a zgemma h2h with grogbuild working fine and a friend bought a h2h and asked me to set it up for him. Grogbuild would not work for some reason so I put Wooshbuild infinity on. All really easy to set up and added a CWS line using mgcam which seemed to be fine. I was getting all channels when plugged in through my vermin cable and my internet feed no issues at all. He has taken the box to his house and has said he gets no channels. We have tried changing NetID as there are 2 for the area to no avail. Have tried re scanning with ABM bouquetmaker and still nothing. He then said he was able to get channel 4 which was odd but that was it? Anyone any ideas? Next step for me would be looking at getting a longer cable/adding a splitter to weaken his signal slightly? Any suggestions would be appreciated

run a network test to see if it's connected
menu>setup>system>network>device setup>network test

You'll probably see that it's not connected, try rebooting the router, (at the socket) and also the box, power the router back on after 2 mins and allow to fully reboot, then power on the box and try again.
If still no joy, you'll need to change the nameserver settings
menu>setup>system>network>device setup>adapter settings>nameserver setings
change nameserver 1 to 8.8.8.8 and nameserver 2 to 8.8.4.4, these are google's dns so it should connect using these.
once they're in, press green to save, then exit out, then reboot the box and go back and see that they are still in there, then try to connect again and load the line n softcam panel
 

grog68

VIP Member
Forum Supporter
silly question but what issue did you have with grogbuild?

When he runs abm scan does it find the channels?

If he is not getting BBC1 SD then it's not his network, its the signal coming into the box, or wrong netid. try the other netid and run a scan, should find about 400 channels, once done check bbc1 sd.
 

Holmesy

Registered
I had exactly the same problem after flashing your build grogs ( using option 2 ) on to my dads and brothers boxes yesterday, both worked fine in my house and when they connected them at their houses they had no connection. I had to go into my settings on my box and give them the name server 1 8.8.8.8 and nameserver 2 8.8.4.4 to try, and bingo after a reboot all was fine. Just wished I had scanned the forum in here 1st.
1st time that's happened to me. At 1st I thought it might have been something to do with VM as we all use them as our cable providers.
 

grog68

VIP Member
Forum Supporter
1st time that's happened to me. At 1st I thought it might have been something to do with VM as we all use them as our cable providers.
To an extent you're correct as changing the nameservers to the google ones as you have done is bypassing the VM nameservers, this would suggest VM nameservers are blocking something as a lot of people have had to change the nameservers. Grogbuild does have them changed by default but if restoring backup obviously they get overwritten by whats in the backup.
 
Top