Zgemma H9T

jwjc

Registered
I can only find softcam manager when I open it theres nothing in it
there are three oscam files in the downloadable softcams section when I try to start any of them it says no config files found please please set up oscam
 

jwjc

Registered
there are three oscam files in the downloadable softcams section when I try to start any of them it says no config files found please please set up oscam
ignore this didn't see your last message when I press green its taking me timer entry
 

pabloescaban

VIP Member
Forum Supporter
ok, download this softcam feed, unzip it and put it on a formatted usb, put the usb in the box and it should ask if you want to install.
After installation, go back to softcam feed in plugins and there'll be more choices there.
By the way, what build/image is on the box?
 

Attachments

jwjc

Registered
your H9 is an ARM system so the standard cams on ATV are cccam or oscam, PurE2 can run MG 1.35 but its a new OS in development & is still in its testing phase. The easiest option IF you're not into making images & still want to use MGcmd would be to go with Willobuild as advised above (VIX)
re flashed with vix still struggling to get softcams set up I have installed 2.3.2 and mgcmd but cant see them
 

jwjc

Registered
ok, download this softcam feed, unzip it and put it on a formatted usb, put the usb in the box and it should ask if you want to install.
After installation, go back to softcam feed in plugins and there'll be more choices there.
By the way, what build/image is on the box?
I changed to openvix as advised last night
 

pabloescaban

VIP Member
Forum Supporter
Maybe one of the Vix bods can help, I've never managed to get oscam running on a Vix box, it continually comes up with the same message, 'no config files found'
good luck
 

jwjc

Registered
ok, download this softcam feed, unzip it and put it on a formatted usb, put the usb in the box and it should ask if you want to install.
After installation, go back to softcam feed in plugins and there'll be more choices there.
By the way, what build/image is on the box?
will this only work on atv?
 

BeakyFord

TK Veteran
If you installed Willobuild you should already have the cams installed, I havnt made a VIX image in ages so not sure on location of cams, on ATV using the remote you would go to...menu/info panel/softcam panel then you would see the cams, moving left/right on the direction pad should change the cam. It's slightly different on VIX but similar location
 

samsid

Registered
in Openvix, when you're in plugin menu, press green, the you can scroll to softcams & download what you want. The downloads have no configs added, you do that yourself.
for CCcam, the CCcam.cfg file goes in var/etc
for Mgcam the newcamd.list file & mg.cfg files go in usr keys
for oscam the config files go in etc/tuxbox/config.
when your cams are installed, if you press blue button on remote, it takes you to softcam manager where you can activate your desired cam
 

jwjc

Registered
ok, download this softcam feed, unzip it and put it on a formatted usb, put the usb in the box and it should ask if you want to install.
After installation, go back to softcam feed in plugins and there'll be more choices there.
By the way, what build/image is on the box?
hey done this after flashing atv but I don't have a softcam file in plugins
 

BeakyFord

TK Veteran
I think this is getting mixed up, on the base nightly software:
ATV doesn't come with any cams as default so you need to install the softcam feed to be able to access cams via the downloadable plugins.
VIX as a base nightly comes with the cam feed pre-installed so you only need to select the cam from downloadable plugins.
(Once you have the cam you want you need to create/enter your details (plenty of threads that explain/instruct how to do this)

On pre-made/downloadable images (WBI,Grogbuild,Willobuild or any other ATV/VIX/PurE2 based image) all the common plugins have been installed for you so should have cams available but you will still need to create/enter your details before any none free to air channels will clear.
 

jwjc

Registered
ok I have reflashed installed wooshbuild infitity all channels have scanned but cam importer wont recognise the usb with the lines on it cws
 

pabloescaban

VIP Member
Forum Supporter
ok have installed lines from cam importer only have limited channels channel 4 and 5 etc
You've been told about ten times in this thread CWS lines do not work on that box and build, you have to use either oscam or ccam lines/softcams
 

pabloescaban

VIP Member
Forum Supporter
Ok I'll purchase a ccam line
you don't need to, ask your provider to change it from CWS to a ccam line, unless you got it from ebay, he should be able to do this free of charge
or you can try the converter in resources section to change it to oscam
 

lincsat

Registered
Maybe one of the Vix bods can help, I've never managed to get oscam running on a Vix box, it continually comes up with the same message, 'no config files found'
good luck
Then you either don't have config files on the box or they are in the wrong folder. They go in /etc/tuxbox/config/
 
Top