Autobouquets only finds black channels on virmin

siilver

TK Veteran
i take it your not using a 2s?
as thats a single sat box and you seem to be scanning DVB-C which is cable

have you got a "line" to unlock the channels?

is you dont you will only get bbc 1 / 3, itv, ch4 and ch5 sd not hd
 

bignellrp

Registered
It says its a 2S in the info page. Until a few weeks ago it was all working. Line is working as i can get HD.
 

pabloescaban

VIP Member
Forum Supporter
It says its a 2S in the info page. Until a few weeks ago it was all working. Line is working as i can get HD.
If it's a 2s you can't get VM channels
If you are, or have ever got VM channels it's not a 2s
You can get HD on sky, do you have a dish or a VM cable coming into the house, or both?
 

bignellrp

Registered
It must be an H2H. Virmin works with the line but only if i scan for the channels manually. it was all working fine until a few weeks ago.

Now autobouquets just finds black channels.
 

pabloescaban

VIP Member
Forum Supporter
It must be an H2H. Virmin works with the line but only if i scan for the channels manually. it was all working fine until a few weeks ago.

Now autobouquets just finds black channels.

if you go to autobouqetsmaker>providers

have you got Virgin (UK) set to yes? - underneath this have you got your netid and area showing? - '40966 Knowsley 2' for example
 

bignellrp

Registered
Yes and Yes.

I've managed to build the bouquets manually with all the working channels using openwebif but it still doesnt explain why autobouquets just finds non-working channels.
 
Top