Biohead Biohead Image - OpenATV 6.1 with VSkin - Cable only

Status
Not open for further replies.

lloyd92

Registered
working fine except on my epg 1-5 are all in sd where as before they were replaced with hd so my bbc one hd is on 108 and sd on 101, i swear there was an option to replace sd with hd but cant find it!
 

lloyd92

Registered
Yeah that option isn't there in new image only got providers it's set virgin - yes then virgin area 16, all others providers set to no, there is no channel swap
 

Biohead

Registered
That's a tricky one! I've got a TiVo V6 now, and it's quite nice to have the channel numbers match up between the two boxes!

That said, i'm probably in the minority like that so I might make that back to how it was before.
 

biff2005

TK Veteran
only problem i have is mgcamd v1.35 and the 1.38 freezing :(
ive had to install mgcamd v1.45a to fix this freezing issue with my box.
 

biff2005

TK Veteran
Is that using the included mgcam.cfg file or one specific for your provider?
dont know what the problem is with the mgcamd 1.35 and 1.38 but these freeze every 15 to 20 seconds on lots of channels i watch
i found the mgcamd 1.45a on another forum this was for openatv v6.0 so i thought i would try it and it does work.
 

rowntree

Registered
hi ive managed to get this build all on.fta working,not sure how to install my c-line.seen posts change g value to 33?but don't know what they mean.if i go to filezilla usr keys then where and in what format should i input my line.Thanks in advance.
 

pabloescaban

VIP Member
Forum Supporter
not recognising image on either usb stick

it doesn't say flash when the usb is inserted, it just says 'USB' then 'updat' and this repeats for a few minutes then the box boots up to the non working build I've been effing around with for 49 hours
 

DjXs

Registered
not recognising image on either usb stick

it doesn't say flash when the usb is inserted, it just says 'USB' then 'updat' and this repeats for a few minutes then the box boots up to the non working build I've been effing around with for 49 hours
Sounds like the file is named noforce, in which case you either push the power button i think or rename the file to force and it will kick in .
 

pabloescaban

VIP Member
Forum Supporter
think I've got a duff box

I've got Vskin BOLT ...loading... showing on my screen, it's been there 20 mins, how long is it supposed to take?
 
Status
Not open for further replies.
Top