ECM TIME High

8valia

Newbie
Hi guys,

I have a line from a supplier and mine is working fine. My mate has a line from the same supplier but his ECM time is really high and it keeps glitching.

Is this the suppliers issue or my mates issue lol?

NOTE: the low ecm image is mine. And ECM images are from the same channel(sly one).
 
Last edited:

pabloescaban

VIP Member
TK Supporter
short answer is no.
if one of you get the channel without glitch/freeze, it's possible for both of you to get it like that, first thing to check is the splitter and cables.
Also try a different softcam as there's been a spate of duff softcams in past few months, simply downloading the mg_cfg softcam from Downloads section often makes a difference
 

dappa2

Member
well to me high ecm is coming from the server, I've read on here that some servers are sharing out certain channels with other servers so if its oversubscribed then the mate could be getting the short end of the stick in that scenario and getting the glitching, In reference to splitters, I thought that just affects the signal quality unless i'm wrong, an example the other day I was watching sky family hd and the screen went all funny on it, making all these strange sounds and green bits appearing on the screen so I re tightened up the splitter and the snr jumped from 75 percent to 91 percent and picture was fine afterwards made no differences to the occasional glitches I get from channels though.
 

pabloescaban

VIP Member
TK Supporter
well to me high ecm is coming from the server, I've read on here that some servers are sharing out certain channels with other servers so if its oversubscribed then the mate could be getting the short end of the stick in that scenario and getting the glitching, In reference to splitters, I thought that just affects the signal quality unless i'm wrong, an example the other day I was watching sky family hd and the screen went all funny on it, making all these strange sounds and green bits appearing on the screen so I re tightened up the splitter and the snr jumped from 75 percent to 91 percent and picture was fine afterwards made no differences to the occasional glitches I get from channels though.

If two boxes are connected to the same server and one is getting high ECM's and the other isn't, it can't possibly be at the server end otherwise they'd both have high ECM's
Power levels have a lot to do with the high ECM's and glitching/freezing but not many people are prepared to believe that the problem could be at their end. @8valia example above, of two clients, same server and same channel is proof that one client has a good connection and the other doesn't, the server is not to blame in this case
 
Top