Cable H7C tuners?! Driving me mad.

vicflange

Registered
If I connect the terrestrial aerial to the C socket on the back, the box scans and finds channels. I then have to take out the aerial and put it into the B socket to receive those channels. It is also the same for the cable input, I can scan with the cable in the C socket but then have to plug it into the B socket to receive the channels. Up to recently both sockets worked independently, and I was able to have the terrestrial aerial in socket B and the cable plugged in socket C and receive programmes via both at the same time. So, it seems that socket C can be used for tuning but then doesn't display the channels it finds. Am I missing something? Is there a setting that needs to change to make the sockets work independantly of each other? Or is it a faulty box? Any ideas gratefully received.

Many thanks
 
Sponsored Links

pabloescaban

TK Veteran
Forum Supporter
no idea what you are trying to acheive here, the Cable line receives all the FTA channels anyway, why do you need an aerial cable plugged in as well?
 

grog68

TK Veteran
Forum Supporter
no idea what you are trying to acheive here, the Cable line receives all the FTA channels anyway, why do you need an aerial cable plugged in as well?
Doesn't receive freesport channel :)

If I connect the terrestrial aerial to the C socket on the back, the box scans and finds channels. I then have to take out the aerial and put it into the B socket to receive those channels. It is also the same for the cable input, I can scan with the cable in the C socket but then have to plug it into the B socket to receive the channels. Up to recently both sockets worked independently, and I was able to have the terrestrial aerial in socket B and the cable plugged in socket C and receive programmes via both at the same time. So, it seems that socket C can be used for tuning but then doesn't display the channels it finds. Am I missing something? Is there a setting that needs to change to make the sockets work independantly of each other? Or is it a faulty box? Any ideas gratefully received.

Many thanks
check that tuner b is set to dvb-c and tuner c is set to dvb-t. and then go into abm and make sure you have both virgin and freeview selected in providers and then run a scan in abm
 

vicflange

Registered
I'm doing it because there are a few channels that for some reason occasionally glitch on cable but are perfect on terrestrial, and I record from them. I have the cable signal checked etc and all is fine.

I'll have a play with ABM.

Thanks
 

vicflange

Registered
It was working fine with both inputs operating independantly of each other, but anyway after trying everything (including things suggested on here) I've had to concede defeat and will be returning the box. :(
Many thanks for the responses.
 

pabloescaban

TK Veteran
Forum Supporter
there's nothing wrong with the box, you've got a duff line.
Also there's every chance it's the splitter and/or the way you've set it up
 

vicflange

Registered
Basically, it was working fine and I got terrestrial through B tuner and cable through C, the C then stopped working properly. So, after trying everything, my line is fine but no programmes show when either cable or terrestrial are plugged into C tuner. I get full reception from cable and terrestrial , whichever one is plugged into the B tuner, so as it stands I can only receive either cable or terrestrial because only B socket is now working,
 

steptoe

TK Veteran
Forum Supporter
I'd double check you have the tuner set up and saved properly
if it is tuning, then it is working,
what is tuner A.? if its not in use have you disabled it properly.?
 

grog68

TK Veteran
Forum Supporter
there's nothing wrong with the box, you've got a duff line.
Also there's every chance it's the splitter and/or the way you've set it up
if the channels are clearing on tuner b when nothing is plugged into tuner c then it can't be the line.
 

pabloescaban

TK Veteran
Forum Supporter
if the channels are clearing on tuner b when nothing is plugged into tuner c then it can't be the line.
He said his fta channels aren't working properly on his line, so instead of going through all this rigmarole and resorting to sending the box back, why not just get a better line where the FTA work as they should?
 

grog68

TK Veteran
Forum Supporter
that doesn't solve the issue if he can only use one of the two tuners, so can't record and watch etc.
 

cactikid

VIP Member
Forum Supporter
i would say show us a picture of tuner set up one at a time with one cable plugged in at a time?
 

Willo3092

TK Veteran
Forum Supporter
I've got mine setup okay as cable on tuner B and terrestrial on Tuner C. I would want it to work too.
 

Willo3092

TK Veteran
Forum Supporter
Nothing normal... It's a home made bastardised ViX image but I will flash ATV on it if you want me to test it for you?
 
Top